1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook keeps asking for my password!

Discussion in 'Software' started by noelg24, Mar 15, 2005.

  1. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    Right guys...I have a problem that has been going on for weeks now. when I open OE it keeps asking for my password for email address I got from my ISP. I hit OK but it keeps popping the box up again. so I have to cancel then go into Accounts and I have noticed that the incoming mail server is 127.0.0.1 instead of pop.cpbb.co.uk. can someone tell me why this is and what can I do to finally stop it as I am getting sick and tired of changing it all the time. Thanks guys.
     
    Certifications: A+
    WIP: my life
  2. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    well you could try and not use the gaping whole that is Outlook Express
    try Eudora or something
    or even Thunderbird (free)

    other than that, cant help you, havn't used OE since Win95 :)
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  3. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Delete the account, drop or disable your firewall, recreate the account then put the security back on again. Was certainly a common one we used to encounter. May well fix your prob in this case.

    Also. ensure the username and pass are actually correct. Can you ping the server ? If it was down, you often get an auth failure, depending what s/w it's using.

    HTH :)
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  4. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    thanks guys I will give it a try and let u know...:D
     
    Certifications: A+
    WIP: my life
  5. wizard

    wizard Petabyte Poster

    5,763
    35
    174
    Had you been scanning your mailbox for viruses as the messages arrive? Some email scanners will replace the pop mailbox with the localhost address.
     
    Certifications: SIA DS Licence
    WIP: A+ 2009
  6. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    That happened to me when I was using OE on my Windows 98 box. the pop3 setting was being changed by Norton to go through one of their servers resulting in blocked emails.

    I don't seem to have that problem now that I've changed the family machine to Windows XP Pro, using Outlook for my mail client, and use AVG for antivirus.
     
    Certifications: A+ and Network+

Share This Page

Loading...