1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook issue

Discussion in 'Software' started by gary_potten, Oct 7, 2005.

  1. gary_potten

    gary_potten Bit Poster

    31
    0
    9
    hi all, this is a bit of a stupid question but i cant find an answer anywhere.
    In out design studio there is a guy who works on a mac(i personally dont like macs but thats just me) his email has been working fine for ages the al of a sudden he has started getting these messages in the preview plan saying:

    The message from "Les Winser" <les@masterange.co.uk> concerning “FW: Roche Plaque” has not been downloaded from the server. You need to take this account online in order to download it.


    This happen for every email, and nothing has changed.
    If anyone has some ideas please let me know, cheers
     
    WIP: MCSE 2003
  2. Neall

    Neall Byte Poster

    214
    6
    0
    This happens to me sometimes when using my hotmail account through Outlook.

    If you go to the file menu there should be an entry at the bottom called 'Connect to [Server]'

    Try that and see.

    Neall
     
    WIP: A+
  3. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    since I work for Apple I can only say he checks the server where the mail is coming from...what mail software is he using?....d'oh he is using Outlook...in that case I would tell him to contact Microsoft...or at least check the settings both incoming and outgoing...make sure they are all correct and to do some tweaks if needed...otherwise I hate working for Apple...so aint gonna say anymore...but thats all I can think of anything...
     
    Certifications: A+
    WIP: my life
  4. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Is the account pop, imap, or http ?
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  5. gary_potten

    gary_potten Bit Poster

    31
    0
    9
    cheers guys, will check what you have suggested, the account is pop and it is connecting top a windows 2000 server running VPOP3 mail server.
    Cheers
     
    WIP: MCSE 2003

Share This Page

Loading...