1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

outlook express grrrr

Discussion in 'Software' started by Wires_are_bad, Apr 6, 2006.

  1. Wires_are_bad

    Wires_are_bad Nibble Poster

    84
    0
    18
    Ive recently setup my outlook express to enable pop3. Ive managed to do it properly except for the outgoing server which doesnt seem to work!

    For the outgoing server Ive entered: smpt.mail.yahoo.com

    When I test the settings, there is an error which says:"unable to send test message. Please verify email address field"

    Ive searched and tried everything I possibly can, but to no avail :( Is there anything that Im missing?

    Appreciate any kind of help :D

    edit: Ive also tried changing the outgoing server port to 587 but this doesnt work. Im starting to wonder if its actually possible to send mail from outlook using the yahoo outgoing server!
     
    Certifications: Bsc Business I.T (2:1)
    WIP: A+ and N+
  2. ffreeloader

    ffreeloader Terabyte Poster

    3,661
    106
    167
    I don't know if what I quoted is a typo that is just here and not found in your OE settings, but if it isn't, it would explain why you couldn't reach the mail server.... An outgoing mail server is an smtp server, not an smpt server. As I have set up a Yahoo bizmail account lately I know they name their outgoing mail servers smtp.xxx.xxx.yahoo.com.
     
    Certifications: MCSE, MCDBA, CCNA, A+
    WIP: LPIC 1
  3. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    To follow on from Freddy's post, outgoing servers are generally smtp.xxx.xxxx or mail.xxxx.xxxx. I've never come across a setup where there was a "double prefix" - ie, in the example you've quoted, smtp.mail.xxxx.xxxx. Happy to be proved wrong though.

    Think that's enough xxxxing about in in one post tho :oops:
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  4. Wires_are_bad

    Wires_are_bad Nibble Poster

    84
    0
    18
    sorry was a typo :D

    Ive read that its advised to use your isp smtp server instead of the email providers one.

    Its just annoying that I cant get the yahoo smtp server working! Have you got any more advice :(

    edit: Jakamoko afaik the outgoing server address is correct.
     
    Certifications: Bsc Business I.T (2:1)
    WIP: A+ and N+
  5. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Are you saying your email provider is distinct from your ISP ? This is perfectly common, and I use such a set up for my mail.

    In this instance, if using a separate email providers server, you would almost certainly have to ensure you have enabled "my outgoing server requires authentication" or similar option.

    This basically uses the account user name and password to authenticate your connection to the server, as these details are actually held on the server, rather than your IP address from your ISP.

    This is the reason why your ISP prefers you to use their server, however, in most cases, either will work (as long as authentication is set on or off as appropriate).

    HTH :)
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  6. Wires_are_bad

    Wires_are_bad Nibble Poster

    84
    0
    18
    Thanks for your reply :D

    The "my outgoing server requires authentication" box is checked, which is why im stumped!

    The error message when I test the settings just tells me to check my email address field, but theres nothing wrong with the email address field :blink

    Has anyone used yahoo for their outgoing server?
     
    Certifications: Bsc Business I.T (2:1)
    WIP: A+ and N+
  7. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Er - could you tell us which bit was a typo - and what the current position is. When I try and connect to the original address given I get a MTA responding. So your error suggest that you are trying to send to an email address that doesn't exist on the system in question.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  8. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Assuming you try all the above suggestions, including un-checking the my server requires authentication and trying that. Then why not use your ISP's SMTP server, as it doesn't make any difference as long as it works!
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  9. Wires_are_bad

    Wires_are_bad Nibble Poster

    84
    0
    18
    the typo was "smpt.mail.yahoo.com" which should have been "smtp.mail.yahoo.com ".

    Having tested my outlook, I can receive all emails from my yahoo account and also send emails from outlook using my default yahoo account, so its all working. (Despite not being able to send a test message when going into the "test account settings".

    Sorry if I wasnt being clear, not sure what I missed out in the explanation. Its working now so i'll just ignore the inability to send a test message.

    Thanks for the replies folks :biggrin

    edit: bluerinse I was using this example merely to learn the pop/smtp functions of outlook. I could have just used the isp smtp but that would have been too easy :p
     
    Certifications: Bsc Business I.T (2:1)
    WIP: A+ and N+
  10. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Freddy noticed the wee typo in his post. As for not sending the test message it’s quite common in Outlook, not sure why exactly but it might be something to do with what ISP you are using.

    Glad its sorted :biggrin
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  11. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Not sorted as such, Sparky - still cant send on the account, but can from yahoo.

    Who is the ISP here. wires ?
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  12. Phil
    Honorary Member

    Phil Gigabyte Poster

    1,680
    7
    87
    I've had a similar situation in the past with freeserve before, it seemed like they were blocking smtp that didnt come from their smtp servers. As soon as I set my smtp server to freeserve's everything was fine.
     
    Certifications: MCSE:M & S MCSA:M CCNA CNA
    WIP: 2003 Upgrade, CCNA Upgrade
  13. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    That is a known problem with Freeserve (certainly at one time - don't know if it still is). They intercepted port 25, so any other SMTP server you tried was sent to theirs. This often resulted in a message like 'Relaying denied'.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  14. Wires_are_bad

    Wires_are_bad Nibble Poster

    84
    0
    18
    Try changing the outgoing port to 587 to prevent your isp from blocking the outgoing mail.

    My isp is NTL. Thanks for all the advice guys :D
     
    Certifications: Bsc Business I.T (2:1)
    WIP: A+ and N+
  15. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319

    Whoops :oops:

    Just to add I support a network with 50 remote users who have POP3 access to an Exchange Server. There are plenty of ISPs and each one has its own problems. Freeserve and AOL seem to be the worst offenders for not allowing any other SMTP traffic other than their own.

    Bizarrely enough if I change the SMTP settings to relay through my own companies mail server everything works fine. No idea why. I can’t use the ISPs SMTP settings as I assume it blocks anything that doesn’t use the ISPs email domain. It’s a pain but I guess it’s all to do with stopping spam.?? :blink
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010

Share This Page

Loading...