1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Opening ports to allow ICS in ZoneAlarm

Discussion in 'Computer Security' started by Jakamoko, Oct 5, 2003.

  1. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Hi All.

    Seems we're all being security-conscious this last few days, going by the traffic in this Forum - no bad thing :thumbleft. So here's my contribution...

    I'm using ZoneAlarm Pro, which I like to keep at Stealth (the High setting) for the Internet zone, and more relaxed for my Trusted Zone, ok ? When it's set to this, my computer is invisible on the internet (using the Port Scan test from the other recent posts). Perfect

    But, this prevents me from using Internet Connection Sharing across my private network, unless I drop the Internet Zone to Medium. Unfortunately, if I do this, then the Port Scan test can shows me as visible, and my machine will answer ping requests (Hacker's opening tactic)

    So my question is, which Port can I open for ZoneAlarm to let ICS work whilst still operating in stealth mode ? I trawled for hours last night trying to find out - tried Zonelabs, M$ Knowledge Base, and general Googling. Best I could find is port 1002 is related to ICS, but opening that did not let ICS work :confused2

    Does anyone know off-hand, or is this a job for Trip, the Super-Link King :?:

    Thanks in advance ... :hhhmmm
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  2. Sandy

    Sandy Ex-Member

    1,091
    2
    65
    Jak

    If ICS is is Internet Connection Sharing? I don't think it uses any other port than 80 etc, etc. It might be because there is additional data in the packet that gived the machine ID for the return packet.

    Just a thought
     
  3. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    That sounds like a possibility, Sandy - I'll mess about more tonight. I refuse to believe I cant operate in stealth mode, yet still use ICS.

    I mean, ZoneAlarm even has a setting for "This machine is an ICS server" or something like that, but even with that checked, its still a no-go :evil:

    Will report more later .....
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  4. Nelix
    Honorary Member

    Nelix Gigabyte Poster

    1,412
    3
    82
    Jaka

    Just a passing visit,

    Zonealarm Pro, add your network to the trusted zone and use the expert tab to specify ports and programs etc, if you still get stuck i will be back on later with a more indepth explanation
     
    Certifications: A+, 70-210, 70-290, 70-291
    WIP: 70-294
  5. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Problem solved - now running ICS in Stealth Mode :gun

    It's a setting I mentioned above, under Firewall / Blocked Zone - add in the IP address of the machine with the internet connection under "This machine is an ICS/NAT Gateway", and that's it - no Port opening, nada.

    Thing is, it didn't kick in till after I'd done a restart, so perhaps that could be an issue - not sure, and no mention on ZoneLabs site of it .. :?:

    Anyway, another lesson learned through experience, eh ? :lol:
     
    Certifications: MCP, A+, Network+
    WIP: Clarity

Share This Page

Loading...