1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

odd clip art problem

Discussion in 'Software' started by rockstar6181, Dec 10, 2007.

  1. rockstar6181

    rockstar6181 Byte Poster

    101
    1
    22
    Hi everyone,

    At work I have been having a strange clipart issue. When in Word the customers search for clipart and Inc net based pictures from Microsoft. They all appear in the left hand column however when clicking on any of the ones with the little globs in the corner (they symbol they are from the net) instead of the picture appearing in the word doc the file name appears e.g. 01212121.png. I have tried checking which program opens that file, reinstalling picture and fax viewer, repair detect on office and a reinstall from the add/remove > change option. Any idea guys? It seems to be on all machines since a migration from GroupWise to Outlook took place.

    Windows XP and 2k machines and office 2003 machines effected so far.
     
    Certifications: A/N+ MCSA 2003
  2. dales

    dales Gigabyte Poster

    1,998
    46
    97
    I dont suppose it would be something silly like outlook being set to plain text messing with word would it. I seem to remember a similar problem back in the mists of time I had and it was either that or I had to rename the normal.dot to something else so it created another one?
     
    Certifications: vExpert 2014+2015+2016,VCP-DT,CCE-V, CCE-AD, CCP-AD, CCEE, CCAA XenApp, CCA Netscaler, XenApp 6.5, XenDesktop 5 & Xenserver 6,VCP3+5,VTSP,MCSA MCDST MCP A+ ITIL F
    WIP: Nothing

Share This Page

Loading...