Problem Nvidia boot agent

Discussion in 'Software' started by rayox, May 27, 2011.

  1. rayox

    rayox Bit Poster

    15
    0
    31
    Hi I recently got this problem about two days ago randomly before that my computer was working fine, until the next time I turned it on and got this at the boot screen im currently on safe mode and running windows vista if that helps does anyone know whats causing this or has anyone else got this before and maybe knows how to fix it thanks.

    Nvidia boot agent 249 0542
    copyright (c) 2001-2005 Nvidia corporation
    copyright (c) 1997-200 Intel corporation

    client mac addr 00 21 85 34 d2 e9
    guild 00218534-d2e9-2008-1025-110338000000

    PXE e53: no boot file name received
    PXE mof: exiting Nvidia boot agent.

    Reboot and select proper boot device or insert boot media in selected boot device and press a key.
     
    Certifications: none
    WIP: CompTIA A+
  2. Apexes

    Apexes Megabyte Poster Premium Member

    899
    43
    101
    Nvidia chipset i'm guessing.

    It looks like you're trying to boot from your network card, which obviously won't work if you've got no PXE / not in a large network etc.

    I'd say go into your BIOS - and check your boot device priority, make sure your network card isn't listed in it, have only your HDD and CD-ROM

    Also, look for anything that mentions Nvidia boot agent inside of it, if it's on - switch that off also

    See if that does anything
     
    Certifications: 70-243 MCTS: ConfigMgr 2012
    WIP: MCSE: Private Cloud
  3. rayox

    rayox Bit Poster

    15
    0
    31
    I just did what you said apexes I disabled the nvidia boot agent and kept the HDD and CD-ROM on, it booted to the normal screen but then froze and crashed and went back to doing the same thing.
     
    Certifications: none
    WIP: CompTIA A+
  4. Apexes

    Apexes Megabyte Poster Premium Member

    899
    43
    101
    hmm, somethings not right.

    Try your HDD in another machine and see if it boots up, most likely by the sounds of it you may need to reinstall your OS
     
    Certifications: 70-243 MCTS: ConfigMgr 2012
    WIP: MCSE: Private Cloud

Share This Page

Loading...