1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NETBIOS

Discussion in 'Networks' started by jackd, Sep 10, 2006.

  1. jackd

    jackd Megabyte Poster

    555
    7
    64
    When im trying to play this dos multiplayer network game on xp i get the message NETBIOS not found even thought i have enabled it. I followed the instructions on both of theese sites Site 1 Site 2. I can play the game single player on xp so i dont know whats wrong any ideas.?

    Jack
     
  2. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    Could be a firewall prob m8, make sure NetBios can get through your firewall from PC to PC
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  3. r.h.lee

    r.h.lee Gigabyte Poster

    1,011
    52
    105
    Jackd,

    After installing IPX/SPX or NWLink, did you uninstall TCP/IP?
     
    Certifications: MCSE, MCP+I, MCP, CCNA, A+
    WIP: CCDA
  4. jackd

    jackd Megabyte Poster

    555
    7
    64
    I dont think so anyway ive attached a screenshot of
     

    Attached Files:

  5. jackd

    jackd Megabyte Poster

    555
    7
    64
    What port does it operate on?
     
  6. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    Port 139.

    Why not disable the firewall and try the game, if all works then you know its a firewall issue. :blink
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  7. r.h.lee

    r.h.lee Gigabyte Poster

    1,011
    52
    105
    jackd,

    Which game are you trying to play?
     
    Certifications: MCSE, MCP+I, MCP, CCNA, A+
    WIP: CCDA
  8. jackd

    jackd Megabyte Poster

    555
    7
    64
    Duke Nukem 3D i found a guide to get it to work in xp it works single player but not multi
     
  9. r.h.lee

    r.h.lee Gigabyte Poster

    1,011
    52
    105
    jackd,

    Who are you trying to play?
     
    Certifications: MCSE, MCP+I, MCP, CCNA, A+
    WIP: CCDA
  10. jackd

    jackd Megabyte Poster

    555
    7
    64
    A Friend on another computer on my lan
     
  11. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    are you doing the host and client correctly in the game settings, i know with the older version of DN it took some time connect, and took the pi55 sometimes....
     
  12. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    DN rocks, Im surprised I even got through uni with the amount of time playing that game!

    Used to play with a dialup connection as well, happy days! :biggrin
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  13. jackd

    jackd Megabyte Poster

    555
    7
    64
    yes the default settings should be correct because thats what i use on the other computers on my lan and i can play on them ok (win98)
     

Share This Page

Loading...