1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Memory Stick Problem

Discussion in 'Software' started by ManicMonkey, Sep 13, 2007.

  1. ManicMonkey

    ManicMonkey Kilobyte Poster

    325
    4
    32
    OK this is an odd fault.

    Copied some data from my machine onto my 1gb Kingston memory stick. At some point during the copy it failed, now i have these 2 folders with files inside named in windows special characters.

    This is causing me problems in the fact that windows can see the files, but cannot open, copy, delete or do anything with them.
    I cannot even format the stick since it registers them as in use :eek:.

    Anyone got any ideas?
     
    Certifications: MCSE
    WIP: Exchange, Share point - MOM as well
  2. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    I would have suggested a reformat, but... sounds like you've already tried.

    The files are "in use" even after taking the stick out and putting it back in? :blink

    Have you put it into another computer and tried to delete them?
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  3. ManicMonkey

    ManicMonkey Kilobyte Poster

    325
    4
    32
    Yeah, i think its the way they have become corrupted. Its very odd as they have some ridiculous names including

    eed=0.[O

    and

    peed=0.[

    which are folders O.O
     
    Certifications: MCSE
    WIP: Exchange, Share point - MOM as well
  4. Fluid

    Fluid Byte Poster

    180
    0
    14
    tried Start -> Run > diskmgmt.msc ??
     
  5. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    If they are *special characters* you wont be able to delete them in Windows.

    Boot up from another OS and try it.. Mac or Linux etc.
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  6. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,190
    296
    319
    Perhaps try deleting them from the command line?
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  7. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    Geez - sounds like you *peed* the memory stick off!
     
  8. Tinus1959

    Tinus1959 Gigabyte Poster

    1,539
    42
    106
    Yeah, or peed the memory off the stick!:biggrin
     
    Certifications: See my signature
    WIP: MCSD, MCAD, CCNA, CCNP
  9. grim

    grim Gigabyte Poster

    1,345
    12
    89
    try command line, if it says the files are in use it'll ask you if you want to dismount the drive then you should be able to format it.

    grim
     
    Certifications: Bsc, 70-270, 70-290, 70-291, 70-293, 70-294, 70-298, 70-299, 70-620, 70-649, 70-680
    WIP: 70-646, 70-640
  10. ffreeloader

    ffreeloader Terabyte Poster

    3,661
    106
    167
    I agree with Simon.

    Download a Live CD from Ubuntu, burn it into an .iso image, boot into it, then just plug in your memory stick and wipe it clean. Ubuntu shouldn't give a rip about what are special characters to Windows, although I think those "special characters" are just the result of corrupted files.
     
    Certifications: MCSE, MCDBA, CCNA, A+
    WIP: LPIC 1
  11. asian_100

    asian_100 Bit Poster

    32
    0
    0
    Try right clicking on your F Drive, the USB Disk Drive. Try changing hidden, read only adnd writing options.
     

Share This Page

Loading...