1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Little help with wirelwss setup pls

Discussion in 'Wireless' started by brick-it, Jun 29, 2009.

  1. brick-it

    brick-it Bit Poster

    14
    0
    19
    Running a cisco 877w, think i have bridged interfaces ok but wlan 'ok' flashes and i cannot connect... wired lan ports are ok.

    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    enable secret 5 $1$tOgJ$o8qe6dsViZEsTbAQJblSF.
    !
    no aaa new-model
    clock timezone GMT 0
    !
    !
    dot11 syslog
    !
    dot11 ssid cisco
    vlan 1
    authentication open
    authentication key-management wpa
    wpa-psk ascii 0 xxxxxxxxxx
    !
    ip source-route
    !
    !
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    !
    ip dhcp pool DATA
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server 4.2.2.2
    !
    !
    ip cef
    no ip domain lookup
    ip name-server 4.2.2.2
    ip ddns update method sdm_ddns1
    DDNS both
    !
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    username xxxxxx privilege 15 password 0 xxxxxx
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    bridge irb
    !
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    pvc 0/38
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    spanning-tree portfast
    !
    interface FastEthernet1
    spanning-tree portfast
    !
    interface FastEthernet2
    spanning-tree portfast
    !
    interface FastEthernet3
    spanning-tree portfast
    !
    interface Dot11Radio0
    no ip address
    !
    encryption vlan 1 mode ciphers tkip
    !
    broadcast-key vlan 1 change 45
    !
    !
    ssid cisco
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
    54.0
    channel 2462
    station-role root
    rts threshold 2312
    !
    interface Dot11Radio0.1
    description Cisco Open
    encapsulation dot1Q 1 native
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Vlan1
    no ip address
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1412
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface Dialer0
    ip ddns update hostname xxxxxxxxxx
    ip ddns update sdm_ddns1
    ip address negotiated
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname xxxxxxxxxxxxxxxxxxxxx
    ppp chap password 0 xxxxxxxxxx
    interface BVI1
    ip address 192.168.0.1 255.255.255.0
    ip broadcast-address 192.168.0.0
    ip nat inside
    ip virtual-reassembly
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server
    no ip http secure-server
    !
    !
    ip nat inside source list 1 interface Dialer0 overload
    !

    access-list 1 permit 192.168.0.0 0.0.0.255
    dialer-list 1 protocol ip permit
    !
    !
    !
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    alias exec atm show dsl interface atm 0
    !
    line con 0
    logging synchronous
    no modem enable
    line aux 0
    line vty 0 4
    login
    !
    scheduler max-task-time 5000
    end
     
    Certifications: HNC comp, C&G Electronics, CCNA voice
    WIP: CCNA security
  2. sirkozz

    sirkozz Bit Poster

    13
    0
    14
    Check out this config from an 871, I know some of the settings are quirky but it should give you what you need. Reply if you need more help.


    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname w01
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    !
    ip dhcp pool sdm-pool
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    lease 0 2
    !
    !
    no ip domain lookup
    ip domain name t.com
    !
    !
    username administrator privilege 15 secret 0 drm
    !
    !
    !
    bridge irb
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    ip address dhcp client-id FastEthernet4
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface Dot11Radio0
    no ip address
    ip access-group 120 in
    !
    encryption key 1 size 128bit 0 3A3D402C662B315D615C417E48 transmit-key
    encryption mode wep mandatory
    !
    ssid 0000
    authentication open
    !
    speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
    station-role root
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface Vlan1
    no ip address
    ip tcp adjust-mss 1452
    bridge-group 1
    !
    interface BVI1
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    ip classless
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 100 interface FastEthernet4 overload
    !
    access-list 100 permit ip 192.168.0.0 0.0.0.255 any
    access-list 111 permit tcp any any neq telnet
    access-list 120 permit udp any any eq bootpc
    access-list 120 permit udp any any eq bootps
    access-list 120 permit tcp any host 10.185.15.250 eq 5252
    access-list 120 permit icmp any host 10.185.15.250
    no cdp run
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    access-class 111 in
    login local
    no modem enable
    line aux 0
    line vty 0 4
    access-class 111 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end
     
    Certifications: do expired ones count???
    WIP: CWNE/CCNA

Share This Page

Loading...