1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Labsim Installation?

Discussion in 'A+' started by Lollybits, Apr 4, 2011.

  1. Lollybits

    Lollybits New Member

    6
    0
    30
    Good morning,
    Was just curious to know if anyone else is using the LabSim for A+ Essentials program and if you are...did you have installation issues?
    I've got a brand new copy of the program. I've tried installing it several times. The first time, I actually got through the registration process without issue. But when I went to actually USE the program, it told me that it couldn't find my login info, and now, no matter what I do, it simply goes right into "troubleshooting" mode and gets stuck there! I've uninstalled, and reinstalled several times and I just can't figure what's up. Any ideas?

    And oh yeah...I DO feel really stupid asking for help with this, given you know, what I'm trying to certify in! :oops:

    Just sayin'

    Here's wishing you all a lovely day!

    Lolly
     
    Certifications: None
    WIP: CompTIA A+
  2. JonnyMX

    JonnyMX Petabyte Poster

    5,239
    211
    236
    Are you online during the process?

    As I recall, Labsim needs an Internet connection for logging in etc.
     
    Certifications: MCT, MCTS, i-Net+, CIW CI, Prince2, MSP, MCSD
  3. Lollybits

    Lollybits New Member

    6
    0
    30
    Yep. Online every time. Also remembered to disable my virus software for the install, as per the README.


    Thanks for the reply!:biggrin:)
     
    Certifications: None
    WIP: CompTIA A+

Share This Page

Loading...