1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IOS version

Discussion in 'General Cisco Certifications' started by Pegasus, Dec 8, 2006.

  1. Pegasus

    Pegasus New Member

    3
    0
    13
    Hi All

    Can anyone tell me if the BSCI exam is aimed at a particular IOS version.

    Cheers

    Robin
    (Pegasus)
     
    Certifications: CCNA MCP MCSA MCSE 2003
    WIP: Exchange
  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Don't think so, but then I'm not studying for that exam.

    Does the Cisco site not give you any information? :blink
     
  3. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Enterprise 12.1 upwards should be adequate - although this is from memory when i was considering re-doing my CCNA then moving up to CCNP a year opr so ago, so it might be higher now.
     
    Certifications: A few
    WIP: None - f*** 'em

Share This Page

Loading...