1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet router problem

Discussion in 'Internet, Connectivity and Communications' started by Fanatical, May 21, 2007.

  1. Fanatical

    Fanatical Byte Poster

    225
    6
    29
    Hi guys,

    ave a belkin router that was g ift from my dad. Been working fine but evry now and again when I load up Wolfenstein:ET I can't connect to a server and then if I go back onto the net I can't get a connection there. This will then start working after a couple of tries.

    Is this a router thing, a game thing or a net type thing? My head says Router but i'll be dammned if I can work out what....
     
    Certifications: A+, MCDST
    WIP: MCITP: SA
  2. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    did it use to work before your installed the router without any problems? If so, then more likely, a router problem.
    Whats the make and model of the router?
     
  3. Fanatical

    Fanatical Byte Poster

    225
    6
    29
    Belkin ADSL modem with wireless G-router. f507632-4
     
    Certifications: A+, MCDST
    WIP: MCITP: SA
  4. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    When it 'stops working' next try a few diagnostics:-

    1) Ping the router
    2) Ping a known site on the 'net by IP address
    3) Ping that site by name

    Depending on where it fails will determine what is at fault.

    If you can contact the router, but not anything further bring up the router WAN page and see what it claims.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  5. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Er - did you mean F5D7632? (A D instead of the 0)

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  6. Fanatical

    Fanatical Byte Poster

    225
    6
    29
    could well be Harry as I was squinting at it under a desk.... :dry
     
    Certifications: A+, MCDST
    WIP: MCITP: SA
  7. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    It happens to me with my router on ET i am using an msi (cant remember the model) but I think it just down to trying to connect to a server and cuts of

    I have had it a couple of times.

    I minimised this happening by closing all other apps down and when looking for a server on et make sure your connecting to a one that is running the version or maps that you have.

    If you aint got the maps that that server/host is running then you wont be able to connect

    Hope that helps
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?

Share This Page

Loading...