1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet Explorer occasionally not working

Discussion in 'Software' started by keegan, Jan 24, 2009.

  1. keegan

    keegan Bit Poster

    22
    0
    2
    My PC is running Windows server 2003 but it also happens on my Windows Xp pro system. One system has netgear usb network, and the other has PCI linksys network card.

    My internet will be running great and everything working but when i log off or when the computer goes in LOCK MODE when I leave my desk and go for a few hours, and log back in...

    I will open up my internet explorer and the page will display INTERNET EXPLORER CANT OPEN THIS PAGE message. Ive tried browsing different sites but just wont work .

    I can still ping to my gateway , other computers, and ping to websites from the command line but from my browser it wont allow me.

    When i reboot my pc's then everything works just fine but i dont want to do this everytime.

    Ive tried to right click on my network to get repair option so it can restore DNS cache but that didnt work . Ive turned off my network software Netgear and turned it back on but didnt work. Ive unchecked my IP and turned it back on but that didnt work either.
     
  2. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    I would say that it is most likely that your PC has gone into hibernation and your network adapters are not compliant.

    Go into Device Manager and check the Power Settings for your NIC's and deselect 'Allow this computer to turn this device off to save power;.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  3. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    that sounds like a good idea^

    You could also get firefox as its better:D
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  4. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    296
    319
    Yup, if that doesnt work then disable hibernation in power management.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  5. keegan

    keegan Bit Poster

    22
    0
    2
    where is the power settings in the network card ? I cant find it in device manager.
     
  6. soundian

    soundian Gigabyte Poster

    1,460
    71
    107
    R-Click device in device manager->properties->power management tab.
     
    Certifications: A+, N+,MCDST,MCTS(680), MCP(270, 271, 272), ITILv3F, CCENT
    WIP: Knuckling down at my new job
  7. keegan

    keegan Bit Poster

    22
    0
    2
    the only power management tab is under NVIDIA NETWORK CONTROLLER but my wireless network doesnt have POWER MANAGMENT tab.
     
  8. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    296
    319
    In power management select the 'Always on' scheme. If needed just configure the monitor to switch off after x minutes.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  9. keegan

    keegan Bit Poster

    22
    0
    2
    Always on scheme isnt there ...

    Allow the computer to turn off this device... i see that and i unchecked it and it still giving me problems.
     

Share This Page

Loading...