1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet Explorer Object Data Remote Execution Vulnerability

Discussion in 'News' started by SimonV, Sep 6, 2003.

  1. SimonV

    SimonV Petabyte Poster Administrator

    [​IMG]<font size="3">IE Object Data Remote Execution Vulnerability</font>

    Severity:High (Remote Code Execution)

    Systems Affected:
    • Microsoft Internet Explorer 5.01
    • Microsoft Internet Explorer 5.5
    • Microsoft Internet Explorer 6.0
    • Microsoft Internet Explorer 6.0 for Windows Server 2003
    eEye Digital Security has discovered a security vulnerability in Microsoft's Internet Explorer that would allow executable code to run automatically upon rendering malicious HTML.

    Dont allow your system to remain vulnerable, this is a very critical hole, and should be patched immediately. As MSBlaster shows, you can't take these kind of holes too lightly.

    pHaez has created a site to test if you are open to the hole, and allow you to patch it. you can find it at: Test &amp; Fix Security Hole

    View: Test and Fix Hole
    Warning the above link may result in your PC restarting, please ensure you follow the steps to patch your PC to prevent this and don't close the window
    View: Windows Update
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...


    Share This Page