1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Internet connection troubles with cisco 877W

Discussion in 'Internet, Connectivity and Communications' started by alienkidmj12, Apr 3, 2014.

  1. alienkidmj12

    alienkidmj12 New Member

    1
    0
    1
    Hi peoples, i'm hoping someone can assist as i really am at the end of my tether. Ive recently moved home and started using the cisco 877w for my adsl connection, previous on a cable modem. My 877w keeps disconnecting, as in no pages on my wired or wireless devices., even rebooting sometimes. I was previously on an early ios, now ive upgraded to running c870-advipservicesk9-mz.151-4.M3.bin which i hoped would improve things, it seems a bit more stable as it does not seem to reboot, but still looses connection to provider, from what ive noticed the ATM light stays lit, so i assumed it was the dialer interface disconnecting, ive added in persistant dialing, but doesnt seem to have mate a hoot of different, could somene check out my config and my diagnostic outputs and possibly show me the way forward......maybe i need a different ios i dont know, the different ios versions confuse me.... See below

    i can provide the 'show dsl interface' output at request.

    View attachment show dsl interface.txt View attachment show running-config.txt
     
    Last edited: Apr 3, 2014
  2. Jon Christie

    Jon Christie Bit Poster

    12
    0
    18
    Just a thought but the output shows some FEC errors, this is sometimes a line fault, do you have another router just to test the line?
     

Share This Page

Loading...