1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IIS Help

Discussion in 'Windows Vista / 7 / 8 Client Exams' started by datarunner, Aug 23, 2007.

  1. datarunner

    datarunner Byte Poster

    245
    1
    24
    Hi All

    Dunno if this is the place for this but as im running iis on xp pro i thought it would be. I have purchased a domain only and want to host my own site via iis with a static ip. I have set everything up and the company i bought the domain from has done all dns poining to my ip. However i get page cannot be displayed errors even when i do localhost or my non public ip. Any ideas?
     
    Certifications: A+, N+, MCP 210, 270, HNC Networking
    WIP: MCSA
  2. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Is there a host header in your website in IIS? It should be www.yourdomain.com or whatever.

    Have you forwarded port 80 on your firewall? Is there a software firewall on the XP PC?

    Questions questions! :biggrin
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  3. Amine

    Amine Byte Poster

    133
    4
    20
    if he has only one site set in IIS sparky would he need host headers set ?


    Have you uploaded your site contents to the root datarunner ?
     
    WIP: Exchange
  4. datarunner

    datarunner Byte Poster

    245
    1
    24
    Done all this and even disabled my firewall s/ware (f-secure) still no joy
     
    Certifications: A+, N+, MCP 210, 270, HNC Networking
    WIP: MCSA
  5. datarunner

    datarunner Byte Poster

    245
    1
    24
    Yep done this, all files including index.html in the C:\Inetpub\wwwroot folder still no joy
     
    Certifications: A+, N+, MCP 210, 270, HNC Networking
    WIP: MCSA

Share This Page

Loading...