1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HP LaserJet 4Plus Issue

Discussion in 'Hardware' started by Dosh, Mar 17, 2006.

  1. Dosh

    Dosh Bit Poster

    22
    1
    5
    Hello Everyone,

    Strange issue with one of the LaserJet 4Plus printers we have. We a user prints more an odd number of copies - say 3 copies at 5 pages per copy the printer will duplex as it should 1/2 3/4 but when it get to page 5 and should then pull a new page it will print 5/1 with the first page of the next copy on the back of the last page of the previous copy. I've checked the settings of that printer against the other 4Plus printers I have and they all match up. Any thoughts or suggestions would be helpful.

    Thank You

    ~Brad
     
  2. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Hm - at random I'd say that it has something wrong with its job-control settings, or that job-control is somehow switched off.

    I take it that it does this for *all* users, not just one?

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  3. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    BTW - welcome to the forums. Head on over to the New users area and introduce yourself!

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  4. Dosh

    Dosh Bit Poster

    22
    1
    5
    Correct. It does that with all users at that location. And thank you for welcome. I'll make my way over to the new users.

    ~Brad
     
  5. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    The other possibility depends on how the networking is set up.

    If this printer is on a domain controller then the 'drivers' for the printer will be effectively in the DC, not on individuals machines.

    So it *could* be a setting on the DC.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  6. Dosh

    Dosh Bit Poster

    22
    1
    5
    Yes It is on the DC for the location that it's at. I've term serviced into the different locations that have a 4plus and the settings are the same across the board. It's one of those things that has no explanation as to why it's doing what it's doing. But as far as settings, drivers everything is the same and current.

    ~Brad
     
  7. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Try swapping two of the printers about. That will tell you if it is a setting in the DC or in the printer.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  8. Dosh

    Dosh Bit Poster

    22
    1
    5
    Well, I was able to get to the root of it... Microsoft. There is a known issue with duplex printing http://support.microsoft.com/kb/196857/EN-US/ My servers are all 2k and workstations are XP and this fix is outlining 9x. But in trying the postscript drivers I brought the entire location to it's knees because nobody could print then. So that is no longer a feesable fix.
     
  9. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Hm - that Q is for Win95. I doubt this is current for NT and descendants.

    In any case - my office has a HP duplex printer which has never exhibited this problem.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+

Share This Page

Loading...