1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High risk flame thread :D

Discussion in 'Routing & Switching' started by morph, Apr 21, 2008.

  1. morph

    morph Byte Poster

    204
    3
    22
    ok - i've sort of got to the point where i need to ask someone - i got hold of two 2503 routers - didnt know the enable passwords so was trying to get them back to rommon mode so i could reinstall the IOS (got an up to date one) - when i try to break the boot sequence and go to rommon mode - i end up with this below.
    i may be doing somthing very very wrong - but thought i'd chance some help on here ;)
    i think if i get it to the rommon prompt, i'll be able to tftp the image across and go from there :)
     

    Attached Files:

    Certifications: Network +, ITIL Foundation, CCENT, CCNA
    WIP: server/ccna security
  2. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Can you give us some more details such as name of routers? Also have they got a reset button. Can you access the router via web portal or do have some software.

    Of course I might doing a Fergal1982 here and talking out of my Ass!:p:twisted:
     
    Certifications: Comptia A+
    WIP: Comptia N+
  3. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    oi!:dry
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  4. ThomasMc

    ThomasMc Gigabyte Poster

    1,507
    49
    111
    have you seen This
     
    Certifications: MCDST|FtOCC
    WIP: MCSA(70-270|70-290|70-291)
  5. morph

    morph Byte Poster

    204
    3
    22
    well its a 2503 router - the release is really old - i'm consoled onto it - but having trouble getting a new IOS onto it - i'm wondering if the IOS thats on there - a 11.2 which is really old - if this is some weird rommon mode ? but i'd need someone who knows whats oign on to tell me :D
     
    Certifications: Network +, ITIL Foundation, CCENT, CCNA
    WIP: server/ccna security
  6. morph

    morph Byte Poster

    204
    3
    22

    well i think i'm breaking into somthing ? is it old rommon or somthing? may try suggestions there though :D
     
    Certifications: Network +, ITIL Foundation, CCENT, CCNA
    WIP: server/ccna security
  7. ThomasMc

    ThomasMc Gigabyte Poster

    1,507
    49
    111
    Certifications: MCDST|FtOCC
    WIP: MCSA(70-270|70-290|70-291)
  8. morph

    morph Byte Poster

    204
    3
    22
    so i got one of my routers working - but got a bit of a weird thing happening with the other one - when i boot it up i dont see it go through post nothing happens until i see Hit return to get started ?

    not sure why i cant see any of the post ? and if i try control break, nothing happens in the time that its taking i think to run through post in the background - anyone come across this b4?
     
    Certifications: Network +, ITIL Foundation, CCENT, CCNA
    WIP: server/ccna security

Share This Page

Loading...