1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! Printer Problems!

Discussion in 'Hardware' started by tripwire45, Jul 19, 2003.

  1. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    Suddenly, I can't print. Whenever I try, I get an error message saying that I don't have a default printer. I go to settings > printers, the window opens to show my deskjet 682C with a nice checkmark by it indicating that it is my default printer. I open properties and try to print a test page and get the error message again. I checked the physical connections and they are secure. Printer has power. I've turned the printer off and rebooted the PC...nada. I'm running Windows 98SE. It was working fine yesterday. Any ideas?
     
    Certifications: A+ and Network+
  2. brent

    brent Nibble Poster

    66
    0
    6
    :idea: Have you tried removing the drivers then reinstalling them :?:
     
  3. Phil
    Honorary Member

    Phil Gigabyte Poster

    1,680
    7
    87
    see my response in your zapped win.ini post.
     
    Certifications: MCSE:M & S MCSA:M CCNA CNA
    WIP: 2003 Upgrade, CCNA Upgrade
  4. Anonymouse

    Anonymouse Bit Poster

    10
    0
    9
    ...in my experience there is nothing, nothing, in IT which gives more trouble than printing. If there's any device in your system which is most likely to give you gyp, it's the damn printer.

    (Having said that, I hope my Lexmark Z53 isn't listening, because so far it's been the best-behaved printer I've ever used and I don't want it to hear this and go into a huff...)
     

Share This Page

Loading...