1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hackers target Outlook Express flaw

Discussion in 'News' started by tripwire45, Jul 7, 2005.

  1. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287

    Hackers target Outlook Express flaw



    The vulnerability has been found in several versions of Outlook Express, including releases 5.5 and 6.0 for Windows 2000, XP and Server 2003 machines, according to Microsoft. People don't have to launch the Outlook Express program, however, in order to fall victim to an attack.

    For the complete story, click Here
     
    Certifications: A+ and Network+
porta2_tags:

Comments

    Share This Page