1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GPO software install problems

Discussion in 'Software' started by hailstorm, Apr 17, 2008.

  1. hailstorm

    hailstorm Bit Poster

    42
    0
    14
    At my work I usually use MSI installer packages and push it out through group policy for stuff that everyone uses.

    One particular bit of software, a plugin for Outlook, doesn't seem to install on 2 out of the 50 PCs here. It just stays stuck on the "Installing managed software" screen and doesn't get past that.

    As I haven't come across a problem like this I'm not sure how to go about troubleshooting it. Could anyone point me in the right direction?
     
    Certifications: ACTC, ACSP, MCP, MCDST, MCSA
    WIP: ACSA
  2. dales

    dales Gigabyte Poster

    1,997
    46
    97
    what version of windows installer do the workstations have, they might be old versions, depending on location can anyone do the sneakernet approach to rolling out the software?
     
    Certifications: vExpert 2014+2015+2016,VCP-DT,CCE-V, CCE-AD, CCP-AD, CCEE, CCAA XenApp, CCA Netscaler, XenApp 6.5, XenDesktop 5 & Xenserver 6,VCP3+5,VTSP,MCSA MCDST MCP A+ ITIL F
    WIP: Nothing
  3. hailstorm

    hailstorm Bit Poster

    42
    0
    14
    I installed version 3.1 of Windows Installer onto the computer. Didn't make any difference. Yeah I could go round and do it manually. Just annoying when its only 2 out of the whole lot. I decided to just stick it in another group policy an exclude the two troublesome PCs. Still annoying though
     
    Certifications: ACTC, ACSP, MCP, MCDST, MCSA
    WIP: ACSA
  4. dales

    dales Gigabyte Poster

    1,997
    46
    97
    ah well thats my idea out of the window then, we had an issue where adobe reader 8 wouldnt installed withouth installer 3.1 installed which is why I asked. the gpo is linked to the computers I assume, proberbly a bit late now but would be interesting to figure it out
     
    Certifications: vExpert 2014+2015+2016,VCP-DT,CCE-V, CCE-AD, CCP-AD, CCEE, CCAA XenApp, CCA Netscaler, XenApp 6.5, XenDesktop 5 & Xenserver 6,VCP3+5,VTSP,MCSA MCDST MCP A+ ITIL F
    WIP: Nothing
  5. hailstorm

    hailstorm Bit Poster

    42
    0
    14
    Yeah the GPO is linked to the computers. Like I said before, it wasn't just failing, it wouldn't even get to the login prompt. I did find this in the event log "The assignment of application GMS Outlook Client (3626) from policy Applied Software succeeded."
     
    Certifications: ACTC, ACSP, MCP, MCDST, MCSA
    WIP: ACSA

Share This Page

Loading...