1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Goning mad with Packet Tracer 5.0

Discussion in 'Routing & Switching' started by allblack, Jan 30, 2009.

  1. allblack

    allblack Bit Poster

    23
    0
    31
    Hi all been a long time, not been here for a bit as im working to much most times. Any way hope some one can help im doing CCNA at college just passed module 1 out of the 4.

    Starting to use Packet Tracer more now, but this is doing my head in now, I'v set up 3 routers R1 R2 and R3, R2 can ping R1 and R3 but i can't ping from R1 to R3 tho R2 as im now to doing this there most be some thing im not doing to make it work.

    Here the setup of the routers 1,2 and 3, am i missing some thing?:mad

    R1
    version 12.2
    no service password-encryption
    !
    hostname Router1
    !
    !
    !
    !
    !
    ip ssh version 1
    !
    !
    interface FastEthernet0/0
    ip address 192.168.0.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial2/0
    ip address 192.168.1.1 255.255.255.0
    !
    interface Serial3/0
    no ip address
    shutdown
    !
    interface FastEthernet4/0
    no ip address
    shutdown
    !
    interface FastEthernet5/0
    no ip address
    shutdown
    !
    router rip
    network 192.168.1.0
    !
    ip classless
    ip route 192.168.1.0 255.255.255.0 192.168.1.2
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    end
    R2
    version 12.2
    no service password-encryption
    !
    hostname Router2
    !
    !
    !
    !
    !
    ip ssh version 1
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface FastEthernet1/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial2/0
    ip address 192.168.1.2 255.255.255.0
    clock rate 64000
    !
    interface Serial3/0
    ip address 192.168.2.1 255.255.255.0
    clock rate 64000
    !
    interface FastEthernet4/0
    no ip address
    shutdown
    !
    interface FastEthernet5/0
    no ip address
    shutdown
    !
    ip classless
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    end
    R3
    version 12.2
    no service password-encryption
    !
    hostname Router3
    !
    !
    !
    !
    !
    ip ssh version 1
    !
    !
    interface FastEthernet0/0
    ip address 192.168.3.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial2/0
    ip address 192.168.2.2 255.255.255.0
    !
    interface Serial3/0
    no ip address
    shutdown
    !
    interface FastEthernet4/0
    no ip address
    shutdown
    !
    interface FastEthernet5/0
    no ip address
    shutdown
    !
    router rip
    !
    ip classless
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    end

    Been trying to work it out for about a week now, and im filling a bit sick now. Any help for this newbie to CCNA. Thank you
     
    Certifications: in IT none
    WIP: A+, N+, MCDST
  2. Spice_Weasel

    Spice_Weasel Kilobyte Poster

    254
    45
    45
    The reason R1 cannot ping R3 is that there is no route to the destination network. To start, try creating static routes on R1 and R3, then later try out various routing protocols.

    e.g.:

    R1
    ip route 192.168.2.0 255.255.255.0 192.168.1.2

    R3
    ip route 192.168.1.0 255.255.255.0 192.168.2.1


    The "ip route 192.168.1.0 255.255.255.0 192.168.1.2" on R1 is not needed - you have an interface with an address of 192.168.1.1 /24, so you should see a route to that network in R1's routing table as long as the interface is up.

    Then create some routes to the other networks on R1 and R3 and test connectivity - experiment and see what happens.

    Also, when you ping, you can set the source interface:
    ping 192.168.2.2 source f0/0

    Handy for testing connectivity as you can select different source ip's.


    Spice_Weasel
     
    Certifications: CCNA, CCNP, CCIP, JNCIA-ER, JNCIS-ER,MCP
    WIP: CCIE
  3. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    You don't have any routes set up.

    EDIT: Missed it by... that much! :D
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  4. albertc30

    albertc30 Kilobyte Poster

    423
    1
    37
    Hello mate.

    Like already mentioned before, you must advertise your networks with a routing protocol, either RIP, IGRP, EIGRP or OSPF and every network directly connected to the router must be specified in the routing protocol using the NETWORK network-address - wild mask and only then you'll have a successful connection.

    I am also doing my CCNA and am on module 3 Chapter 3 - EIGRP Routing Protocol.

    Take care.
     
    Certifications: CCNA
    WIP: 220-701 - A+
  5. allblack

    allblack Bit Poster

    23
    0
    31
    Thank you all for your help i'v got it now and set up some default ip routes to,and i can ping to all routers and pc ok. Allso been doing a lot of reading on RIP, OSPF, EIGRP, IGP, EGP, as well as messing with Packet Tracer.

    So i'm looking fore would forward to showing off im new skill at college lol.

    Thank you again. :D
     
    Certifications: in IT none
    WIP: A+, N+, MCDST

Share This Page

Loading...