1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

G.shdsl

Discussion in 'Routing & Switching' started by TheITCrowd, Mar 14, 2011.

  1. TheITCrowd

    TheITCrowd Kilobyte Poster

    250
    3
    37
    Anyone configured a Cisco 888w to work over ADSL? I tried to get this working at work but failed so stuck it in a cupboard for a bit, I took it out again today but I'm getting really fed up with this router now, It has a G.SHDSL interface, Does ADSL actually work on that interface?
    I have configured the controller DSL, ATM0 is showing, I have a sub interface on ATM0.1 with encapulation on it, Iv configured the dialer interface but the ATM0 and ATM0.1 are stuck initialising whenI show ip interfaces? The CD light is not even flashing, which makes me think it's a layer 1 issue?
    I have configured an 877 today and that came up straight away on the same line, same atm/dialer settings etc. Dr Google, Cisco and the entire web is not helping me :( Am I being really stupid :oops:
     
    Certifications: Network + |CCNA |MCTS-70-680,MCTS-70-401, MCTS-70-656, MCTS-70-351 |HP AIS ProCurve Networking -2011 | HP2-896 |VCD-CP27|JNCIA |Hewlett Packard ASE - Network Infrastructure (2011)
    WIP: 642-813
  2. jonny7_2002

    jonny7_2002 Byte Poster

    191
    9
    37
    post your config up here for the 888 and we can try to help! (remove passwords/public IP's)
     
    Certifications: CCNA R&S, CCNP R&S, CCDA, CCNA Voice, CCNA Wireless & CCNA Security
    WIP: CCIE V5 (when its out)
  3. TheITCrowd

    TheITCrowd Kilobyte Poster

    250
    3
    37
    Thanks for the offer, but it's not the config. Im guessing its the interface. I have just set the wifi up on it and put it in my workshop as a make shift network to my server. The bloody thing was making me want to start smoking again... Thanks again :biggrin
     
    Certifications: Network + |CCNA |MCTS-70-680,MCTS-70-401, MCTS-70-656, MCTS-70-351 |HP AIS ProCurve Networking -2011 | HP2-896 |VCD-CP27|JNCIA |Hewlett Packard ASE - Network Infrastructure (2011)
    WIP: 642-813
  4. jonny7_2002

    jonny7_2002 Byte Poster

    191
    9
    37
    Are you sure its not the config? i had a problem where the modem wouldnt initialise unless i hard coded the DSL operationg mode under the atm interface being used. When it was set to Auto it would not even attempt to connect?

    Command:
    interface atm 0
    dsl operation mode <mode>

    Cheers
    Jon
     
    Certifications: CCNA R&S, CCNP R&S, CCDA, CCNA Voice, CCNA Wireless & CCNA Security
    WIP: CCIE V5 (when its out)

Share This Page

Loading...