1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frame relay does not work in back to back router connection via FR cloud

Discussion in 'Routing & Switching' started by mmasroorali, Jan 14, 2011.

  1. mmasroorali

    mmasroorali New Member

    2
    0
    1
    I was wondering whether you can help me with this one.

    I have two router connected back to back with serial cable, with a FR cloud between them. The set up is very much similar to E4_3.2.2 PT activity only in this case I have only two routers.

    E4_3.2.2 PT activity works fine, the PC's can ping each other.

    But for the network I have created, the routers can not ping each other.

    The following output is rather strange,

    Code:
    R1#show frame-relay map
    Serial0/0/0 (administratively down): ip 1.1.1.2 dlci 102, static, broadcast, CISCO, status deleted

    I am attaching the PT file. (Please remove the txt extension first). Could any kind soul please tell me what is wrong here?

    Thanks in advance.
     

    Attached Files:

  2. mmasroorali

    mmasroorali New Member

    2
    0
    1
    I found it with some gracious help.

    Frame relay maps are incorrect on both the routers.

    Frame relay map commands work like this

    frame-relay map ip remote ip local dlci

    In my case it was

    frame-relay map ip remote ip remote dlci

    So I was matching remote ip with wrong dlci.
     
  3. danielno8

    danielno8 Gigabyte Poster

    1,305
    48
    92
    Common mistake when learning frame-relay. Glad you found it :)
     
    Certifications: CCENT, CCNA
    WIP: CCNP

Share This Page

Loading...