1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

firefox question

Discussion in 'Internet, Connectivity and Communications' started by moominboy, Sep 17, 2005.

  1. moominboy

    moominboy Gigabyte Poster

    just a wee annoyance folks. when i used ie jakamoko never danced and trips cogs never whirred but now on firefox they do but kinda randomly. ive got load images for originating web site only unticked. any one know why jak won't dance?
     
    Certifications: ECDL
    WIP: A+
  2. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Hi,

    Having a look for you now.....i've got that option unticked too and Jakamoko still dances :blink
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  3. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    OMG, I can see the next Poll - "Is Jak dancing or is he not ?" :blink

    I sense ridicule once again ..... ANYHOO :offtopic
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  4. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    dancing? fleeing for his life more like. its obviously from the marks.

    [Edit] Just to stay on topic, ive found he dances in both IE and firefox fine. could be something funny with your setup. Might be worth running sfc to check the files (although its always good to run sfc anyway)
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  5. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    could be the gif didnt cache properly
    try empty your temp net files and try again
    its just an animated gif on a loop i assume
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  6. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    tried playing with all the settings in Firefox and can't stop gav dancing, sorry. :blink
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  7. moominboy

    moominboy Gigabyte Poster


    sfc? wassat? nothing to ridicule gav, jak makes me laugh when i see him jigging away!
     
    Certifications: ECDL
    WIP: A+
  8. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Start > Run > type
    Code:
    sfc /scanonce
    Reboot, and that will ensure all your system files are intact.

    Doubt that will keep me dancing though :biggrin
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  9. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    you never know gav. stranger things have happened.
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  10. moominboy

    moominboy Gigabyte Poster

    nope. sfc didn't do the job.hmmmm....... ahhh!! jusdt noticed some of the emoticos aren't displayed either, some blank some just words!
     
    Certifications: ECDL
    WIP: A+
  11. d-Faktor
    Honorary Member

    d-Faktor R.I.P - gone but never forgotten.

    810
    0
    39
    wtf? sfc for solving an animated gif problem? that's like trying to kill a mosquito with a sledgehammer, and then missing it. because how would sfc solve a firefox problem?

    in internet explorer, do you have the option (tools > internet options > advanced) play animations in web pages disabled?

    and in firefox, do you for some reason press esq? because pressing esq will stop all animated gifs.
    or do you have some sort of firewall running, like zonealarm? some of them have an animated gif blocker.
    and in your about:config (type about:config in your address bar), is the value of the image.animation_mode string by any chance set to none or once (instead of normal)?
     
  12. moominboy

    moominboy Gigabyte Poster

    ie did have the play animation box ticked so ....? but went into zonealarm and unticked
    the animation box in the ad section, and jak started dancing again....but no cert forums badges!! emptied temp files and stuff and then reloaded and hey presto! he's dancing again, fingers crossed! cheers folks. :p
     
    Certifications: ECDL
    WIP: A+
  13. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Damn - I posted about ZA to Missy yesterday regarding an image prob, as another Member had had a similar issue recently, and it was traced to ZA. Sorry for not thinking to post it here, Moomin :oops:

    Glad it's sorted though :)
     
    Certifications: MCP, A+, Network+
    WIP: Clarity

Share This Page

Loading...