1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firefox Connection Problem

Discussion in 'Internet, Connectivity and Communications' started by Kopite_21, Jun 29, 2010.

  1. Kopite_21

    Kopite_21 Gigabyte Poster Premium Member

    1,173
    17
    105
    Hi guys I use Firefox as my Intenet browser but am having problems with it. I have been using Firefox now for about a year now without having any problems, but the past few days when I load up Firefox and start to browse the Internet after about 10mins it just starts to freeze, comes up at the top (Not Responding)!

    Has anyone had any issues with this in the past or present and how to fix it?

    Kind Regards

    Rob :blink
     
    Certifications: National Diploma IT Advanced ECDL
    WIP: A+
  2. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    checked how many processes of firefox are running?

    May be worth a re-install with the latest. doesnt take long...
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  3. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    There was a security fix for FF yesterday, I believe it was to do with something making fire fox crash. Suggest removing firefox completly use IE and download the latest version of FF and all updates if needed. Then see what happens.
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  4. LukeP

    LukeP Gigabyte Poster

    1,194
    41
    90
    Any add-ons installed? (Tools -> Add-Ons)
     
    WIP: Uhmm... not sure
  5. Kopite_21

    Kopite_21 Gigabyte Poster Premium Member

    1,173
    17
    105
    I've just un-installed Firefox doing a complete new in-stall now, see how that goes!

    Thanks for the help guys!

    :D
     
    Certifications: National Diploma IT Advanced ECDL
    WIP: A+
  6. Kopite_21

    Kopite_21 Gigabyte Poster Premium Member

    1,173
    17
    105
    Hi guys after removing Firefox all together and doing a complete re-install I am still getting the same problem it just freezes all together then I have to kill the process.

    Any other suggestions?

    Regards
     
    Certifications: National Diploma IT Advanced ECDL
    WIP: A+
  7. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    Does it happen with other browsers? Does it happen with older versions of Firefox?
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  8. Kopite_21

    Kopite_21 Gigabyte Poster Premium Member

    1,173
    17
    105
    No i'm using IE as my other browser.

    I've done a complete re-install of Firefox Version 3.6 put still getting same problems. Still freezing after about 10mins or so, or when navigate to another site. Any ideas Boson?

    Regards.
     
    Certifications: National Diploma IT Advanced ECDL
    WIP: A+
  9. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    I was guessing that an update Firefox had done might have caused some weird conflict with your hardware. Alternatively, it might have been an app you've installed recently that's conflicting with Firefox.
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  10. Kopite_21

    Kopite_21 Gigabyte Poster Premium Member

    1,173
    17
    105
    I've not installed anything in the last couple of weeks, just seems to be happening recently. Just cannot figure it out.

    Regards
     
    Certifications: National Diploma IT Advanced ECDL
    WIP: A+
  11. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    No automatic updates? No virus scan updates? Nothing? Think outside the box... what might have changed - even something minor - in the last couple of weeks?
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  12. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Maybe a system restore might help :rolleyes:
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)

Share This Page

Loading...