Failed to join domain: improperly formed account name

Discussion in 'Linux / Unix Discussion' started by Leehaa, Mar 11, 2009.

  1. Leehaa

    Leehaa Gigabyte Poster

    1,648
    21
    91
    Anyone come accross this before on SuSe?

    I had it before when messing with samba on RHEL, but that was something to do with allowing trusted domains.

    smb.conf just has the nesessary and it's been checked again...and again...and again...but when you go to join the domain it just keeps bringing up the error...


    any ideas on what to look for?

    Cheers,

    Lee
     
    Certifications: MCP, MCDST, ITIL v3, MBCS, others...
    WIP: BSc IT & Computing, RHCE
  2. Adam Banner

    Adam Banner Poster Galore

     
  3. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    A Windows CD. :twisted:

    hahhahahah... sorry, I just HAD to do it to make up for all the times someone had Windows problems and the best suggestion was to "install Linux". :p

    Might this link shed any light on your problem?
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  4. Leehaa

    Leehaa Gigabyte Poster

    1,648
    21
    91
    Hey that's cruel. Nasty Michael!

    Yast (like the pun?), seen that thread and unfortunately not the solution...
     
    Certifications: MCP, MCDST, ITIL v3, MBCS, others...
    WIP: BSc IT & Computing, RHCE
  5. Leehaa

    Leehaa Gigabyte Poster

    1,648
    21
    91
    ...anyway, it may be Windows that's the problem still - lol!
     
    Certifications: MCP, MCDST, ITIL v3, MBCS, others...
    WIP: BSc IT & Computing, RHCE
  6. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Lee - What is the FL of your AD domain (2K, 2K3, 2K8, native etc) and what version of Samba are you running?

    Care to post your smb.conf file up?
     
    Certifications: A few
    WIP: None - f*** 'em
  7. Leehaa

    Leehaa Gigabyte Poster

    1,648
    21
    91
    Their FL is 2K

    (Had googled that and noticed that people had issues when it was in native...is that what you were thinking?)

    smb.conf - Will try and post more detail tomorrow!

    Thanks Zeb (and Michael for the link).
     
    Certifications: MCP, MCDST, ITIL v3, MBCS, others...
    WIP: BSc IT & Computing, RHCE
  8. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Was thinking more along the lines of a difference in the way Samba interacts with W2K8 requiring an upgrade to Samba... but getting it to play with W2K should be a no-brainer - the tyres have been kicked on that for years. Lets have a looksee at your samba.conf.
     
    Certifications: A few
    WIP: None - f*** 'em

Share This Page

Loading...