1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Expression Web

Discussion in 'Web Development & Web Hosting' started by JonnyMX, Dec 4, 2006.

  1. JonnyMX

    JonnyMX Petabyte Poster

    5,239
    211
    236
    The 'new' version of FrontPage has been given the incomprehensible, and somewhat gay, title of 'Expression Web'.

    From what I've seen of the rest of the office 2007 package I'm sure it will be good, and I'm sure it will put designers out of work by allowing a 6 year old to produce a data-driven site by sneezing on the keyboard.

    BUT, I also read that FP server extensions will not be supported!

    What were they thinking?
     
    Certifications: MCT, MCTS, i-Net+, CIW CI, Prince2, MSP, MCSD
  2. fortch

    fortch Kilobyte Poster

    408
    21
    35
    LOL... that is the funniest thing I've heard today!

    Are you sure about SSI? If that's the case, they weren't thinking.
     
    Certifications: A+,Net+,Sec+,MCSA:Sec,MCSE:Sec,mASE
  3. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  4. JonnyMX

    JonnyMX Petabyte Poster

    5,239
    211
    236
    Got it here in front of me:

    'FrontPage users' existing sites will be compatible with Expression Web, although FrontPage Server Extensions will not be supported.'

    Personally, they are why I tend to use FP over other packages at the moment...
     
    Certifications: MCT, MCTS, i-Net+, CIW CI, Prince2, MSP, MCSD
  5. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Is this because FP and it's server extensions are not w3 compliant? :rolleyes:
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)

Share This Page

Loading...