1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Resolved Exchange user Alias not working

Discussion in 'Software' started by Theprof, Jul 22, 2010.

  1. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Hey,

    I added an SMTP exchange alias for one user but it does not seem to be working... I've added other aliases to the users and had no issue. The alias is john@company.com and John@company.lan... non of which works...

    Is there something I am missing?
     
    Last edited: Jul 22, 2010
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  2. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    All good now!
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  3. SimonD

    SimonD Terabyte Poster Moderator

    3,463
    397
    199
    Was it a GAL update that fixed it?
     
    Certifications: CNA | CNE | CCNA | MCP | MCP+I | MCSE NT4 | MCSA 2003 | Security+ | MCSA:S 2003 | MCSE:S 2003 | MCTS:SCCM 2007 | MCTS:Win 7 | MCITP:EDA7 | MCITP:SA | MCITP:EA | MCTS:Hyper-V | VCP 4 | ITIL v3 Foundation | VCP 5 DCV | VCP 5 Cloud | VCP6 NV | VCP6 DCV | VCAP 5.5 DCA
    WIP: VCP6-CMA, VCAP-DCD and Linux + (and possibly VCIX-NV).
  4. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Pretty much... I also cleaned up the alias list as well... there were some entries that weren't supposed to be there.
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA

Share This Page

Loading...