1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Exchange sender issue

Discussion in 'Software' started by mcbro, Jun 14, 2013.

  1. mcbro

    mcbro Byte Poster

    136
    0
    23
    Guys

    I have a problem with one user who all of a sudden cant email our parent company's domain. No one else has the same issue. The message gets stuck in the destination unreachable queue.
    Looking at the SMTP log it gets to EHLO and no further.

    2013-06-14 10:35:43 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 MAIL - FROM:<Name@sender.com> 0 0 4 0 47 SMTP - - - -
    2013-06-14 10:35:43 10.40.40.3 OutboundConnectionResponse SMTPSVC1 Server - 25 - - 250+ok 0 0 6 0 63 SMTP - - - -
    2013-06-14 10:35:43 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 RCPT - TO:<Name@recipient.com> 0 0 4 0 63 SMTP - - - -
    2013-06-14 10:35:43 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 RCPT - TO:<Name@recipient.com> 0 0 4 0 63 SMTP - - - -
    2013-06-14 10:35:43 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 RCPT - TO:<Name@recipient.com> 0 0 4 0 63 SMTP - - - -
    2013-06-14 10:35:43 10.40.40.3 OutboundConnectionResponse SMTPSVC1 Server - 25 - - 250+ok 0 0 6 0 63 SMTP - - - -
    2013-06-14 10:35:43 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 DATA - - 0 0 4 0 63 SMTP - - - -
    2013-06-14 10:35:43 10.40.40.3 OutboundConnectionResponse SMTPSVC1 Server - 25 - - 354+go+ahead 0 0 12 0 94 SMTP - - - -
    6-14 10:35:54 10.40.40.3 domain2.domain.com SMTPSVC1 SERVER 10.40.1.33 0 EHLO - +domain2.domain.com 250 0 317 33 0 SMTP - - - -

    SMTPDiag completes successfully.

    Any ideas where this could be going wrong?

    Our mail server is 2003 running exchange 2003.

    Heres the SMTP log when i last emailed the same domain.

    2013-06-12 15:27:57 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 MAIL - FROM:<Name@sender.com> 0 0 4 0 47 SMTP - - - -
    2013-06-12 15:27:57 10.40.40.3 OutboundConnectionResponse SMTPSVC1 Server - 25 - - 250+ok 0 0 6 0 47 SMTP - - - -
    2013-06-12 15:27:57 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 RCPT - TO:<Name@recipient.com> 0 0 4 0 47 SMTP - - - -
    2013-06-12 15:27:57 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 RCPT - TO:<Name@recipient.com> 0 0 4 0 47 SMTP - - - -
    2013-06-12 15:27:57 10.40.40.3 OutboundConnectionResponse SMTPSVC1 Server - 25 - - 250+ok 0 0 6 0 47 SMTP - - - -
    2013-06-12 15:27:57 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 DATA - - 0 0 4 0 47 SMTP - - - -
    2013-06-12 15:27:57 10.40.40.3 OutboundConnectionResponse SMTPSVC1 Server - 25 - - 354+go+ahead 0 0 12 0 79 SMTP - - - -
    2013-06-12 15:27:57 10.40.40.3 OutboundConnectionResponse SMTPSVC1 Server - 25 - - 250+ok+1371050877+qp+2204+message+accepted+and+queued+for+scanning+and+delivery 0 0 79 0 329 SMTP - - - -
    2013-06-12 15:27:57 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 QUIT - - 0 0 4 0 344 SMTP - - - -
    2013-06-12 15:27:57 10.40.40.3 OutboundConnectionResponse SMTPSVC1 Server - 25 - - 221+SMTP 0 0 8 0 344 SMTP - - - -
    2013-06-12 15:28:08 10.40.40.3 OutboundConnectionResponse SMTPSVC1 Server - 25 - - 220+********** 0 0 14 0 15 SMTP - - - -
    2013-06-12 15:28:08 10.40.40.3 OutboundConnectionCommand SMTPSVC1 Server - 25 EHLO - mailserver.domain.domain.net 0 0 4 0 15 SMTP - - - -
    2013-06-12 15:28:08 10.40.40.3 OutboundConnectionResponse SMTPSVC1 Server - 25 - - 250-SMTP 0 0 8 0 31 SMTP - - - -

    Any ideas what's going wrong?
     
    Certifications: MCITP:EA, CCNA
  2. shadowwebs

    shadowwebs Megabyte Poster Forum Leader

    841
    10
    76
    can they email all other internal and external parties? is it only the one email address that it fails on at your parent domain, or multiple addresses?
     
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)
  3. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Is this user a migrated user from any other mail system? Take a look at the user account attribute called "TargetAddress" through ADSIEdit and see if there's any other address that his account is trying to forward mail to...

    I haven't worked with Exchange 2003 in a long time so not 100% sure if this would apply to Exchange 2003, but worth the check.
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  4. mcbro

    mcbro Byte Poster

    136
    0
    23
    shadowwebs - Its 3 users in the same domain, they have no cause to email anyone else. They can email other external domains correctly although they don't do it very often.

    Theprof - They're a relatively new starter so not migrated from anything else. The targetAddress attribute isn't set.
     
    Certifications: MCITP:EA, CCNA
  5. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Are there any transport rules that might be blocking the user from sending email?
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  6. Josiahb

    Josiahb Gigabyte Poster

    1,336
    39
    97
    Have they definitely been able to email these addresses previously?
     
    Certifications: A+, Network+, MCDST, ACA – Mac Integration 10.10
  7. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    Have you bounced the email from the queue? What does the NDR say?

    Try sendin a plain text email from the account and see if that gets through.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  8. mcbro

    mcbro Byte Poster

    136
    0
    23
    What a pain this issue is!

    No transport rules that would interfere.
    Definitely used to send ok in the past.

    Ill try to send a plain text email and one without the attachment.

    - - - Updated - - -

    The user didnt want to send a test for fear of annoying the receiptents. Instead she sent the email again but this time to just two of the three addresses.
    Worked fine.
    Sent the email to the last address;
    Worked fine.

    Make of that what you will.........
     
    Certifications: MCITP:EA, CCNA

Share This Page

Loading...