1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exchange 2010 Active Sync mobile working issue

Discussion in 'Software' started by mbrown, May 14, 2012.

  1. mbrown

    mbrown Bit Poster

    27
    0
    2
    HI All -

    I have an outstanding issue with activating a mobile device for mobile working with exchange 2010.

    The setup:

    1.Mobile policy assigned
    2.Active Sync is enabled for the desired user

    When entering the users email details into the smart phone, shortly after we see a loading progress circle that constantly spins then stops and then continues intermittently > nothing else happens.

    Attempts to resolve:

    -Reset phone to factory settings > No luck
    -Reset phone again, registered myself > phone activates and inherits the mobile policy - working as should
    -Reset phone again, tried again with the problem user > No luck - same problem
    -I then disabled the active sync for their account, removed user from membership group in Active Directory, ensured there are no partnerships for the device in exchange (for this user), allowed the weekend to pass, after a Monday morning attempt > no luck
    -Reset users password
    -Logged onto OWA to see if this pushes the activation through
    -During setup, i changed mail retieval size to 20kb, calendar to 2weeks (minimum) etc
    -I've removed SD card
    -Ensured latest firmware is installed on phone.
    -I have tried another phone - same issue, however this is expected as other user accounts work including mine - even on the same device.
    -Connected to WIFI - no luck

    Just waiting to check if they have any messages in their outbox.

    The last thing i have to offer is the event log - this message keeps prompting during the period of attempted activation;

    "An exception occurred and was handled by Exchange ActiveSync. This may have been caused by an outdated or corrupted Exchange ActiveSync device partnership. This can occur if a user tries to modify the same item from multiple computers. If this is the case, Exchange ActiveSync will re-create the partnership with the device. Items will be updated at the next synchronization. "

    I've hit a brick wall and have been repeating the above steps for weeks

    If anyone has any thoughts regarding this issue, it would be greatly appreciated.
     
  2. Notes_Bloke

    Notes_Bloke Terabyte Poster

    3,230
    54
    146
    Is the error ID in the Event log Event ID: 1008?

    If so, this may help.

    NB
     
    Certifications: 70-210, 70-215, A+,N+, Security+
    WIP: MCSA
  3. mbrown

    mbrown Bit Poster

    27
    0
    2
    Thanks for your reply. I will check this out tomorrow and let you know

    Kind regards

    Matthew
     
  4. mbrown

    mbrown Bit Poster

    27
    0
    2
    Hi Notes_Bloke

    My apologies for not providing the Event ID initially. However this was infact, the error code and after applying the inheritable parent permissions as suggested on the kindly provided link, the issue was resolved.

    Thank you for the support..much appreciated.

    Matthew
     
  5. Notes_Bloke

    Notes_Bloke Terabyte Poster

    3,230
    54
    146
    No problem....glad you got it sorted:D

    NB
     
    Certifications: 70-210, 70-215, A+,N+, Security+
    WIP: MCSA

Share This Page

Loading...