1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enabling cleartype: XP pro

Discussion in 'Software' started by Bambino1506, Jul 30, 2007.

  1. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    Guys I've googled and technet'd :biggrin

    Got a user who needs cleartype enabled on their desktop, when I try to enable it even logged in as administrator the checkbox is greyed out.

    I've tried editing the registry, changed the smooth font values to 2 and still no joy.

    Another user of the same machine has it enabled and I can enable it fine from on my own machine here.

    Any ideas?
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  2. MacAllan

    MacAllan Byte Poster

    249
    6
    30
    Don't know if this will work
    here?
     
    Certifications: A+, N+, CCNA
    WIP: CCNP, Linux+
  3. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    Yeah tried that mate, thanks though.
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  4. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Right click My Computer icon/Properties/Advanced/Performance/
    Settings/Scroll down to Smooth edges of text, check it.

    Also have you updated the graphics card driver?
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  5. ThomasMc

    ThomasMc Gigabyte Poster

    1,507
    49
    111
    so you dont have this option in your effect diag?
     

    Attached Files:

    Certifications: MCDST|FtOCC
    WIP: MCSA(70-270|70-290|70-291)
  6. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64

    Yeah I made sure those 2 were checked sparks, thanks though mate.

    And no haven't updated the drivers yet, but the other user uses the same pc and has cleartype enabled on his logon.

    Weird...anyway I logged the user on and I have edited her reg as it still wasn't updated even after editing all users so will see if thats sorted it tomorrow.
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  7. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    Nah, the top two check boxes are greyed out even logged on as admin mate.
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  8. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Weird, looks like a profile issue then. Perhaps copy the user account that works (is this a AD domain account?) and then log onto the PC as the test user.

    If it works recreate the profile for the user that is having the problem.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  9. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    sparks, both AD accounts...and I copied the other user (one who's got cleartype already) in AD so they have the exact same permissions.

    Strange one, I will let u know what happens tomorrow.

    I logged on as the user who's got cleartype, the checkboxes are still greyed out but his registry's edited, so I've edited the new users reg the same and hopefully that will do it.


    Appreciate the advice :p
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  10. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Nice one mate, is there any group policy thats locking down the registry?
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  11. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    working guys :p

    manually edited the users registry while she was logged on and thats done it.....cleartype options still greyed out but its working so hey lol.

    Closing ticket :biggrin


    Thanks for the advice btw
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA

Share This Page

Loading...