1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dumb noob question

Discussion in 'General Cisco Certifications' started by pobolycwm, Dec 3, 2006.

  1. pobolycwm

    pobolycwm Bit Poster

    11
    0
    2
    I have just been given a few 1603 and 2500 routers in preparation for when i start my ccna in the new year, but the chap who gave them to me said i need to replace the ios as it had been removed by some trainees ( they all came out of a now defunct training company) where can i get the ios from, i tried registering at cisco but they wont let me download any software from the website. Hope you can help

    Jamie
     
  2. techtr0n1c

    techtr0n1c Bit Poster

    22
    1
    27
    if i remember properly, you have to buy the ios software from cisco, even if you were given it with the ios software, you dont own the licence.

    can some one correct me if im wrong
     
    Certifications: HNC Computer Networking, Network+
    WIP: A+, 70-290, 70-270,CCNA
  3. pobolycwm

    pobolycwm Bit Poster

    11
    0
    2
    thanks for the p`ms and info, as soon as i get off shift i will look into it thoroughly
     
  4. r.h.lee

    r.h.lee Gigabyte Poster

    1,011
    52
    105
    pobolycwm,

    Do any of the routers have an IOS?
     
    Certifications: MCSE, MCP+I, MCP, CCNA, A+
    WIP: CCDA
  5. pobolycwm

    pobolycwm Bit Poster

    11
    0
    2
    panic over i found a smart card in one of the boxes and it contained the ios software on it which was a bonus, as i found a company selling the ios for 7 quid, and i didnt want to part with the cash.

    so today i am going to learn how to install the ios onto the other routers just for fun

    thanks for the help

    pob
     
  6. techtr0n1c

    techtr0n1c Bit Poster

    22
    1
    27
    good luck
     
    Certifications: HNC Computer Networking, Network+
    WIP: A+, 70-290, 70-270,CCNA
  7. pobolycwm

    pobolycwm Bit Poster

    11
    0
    2
    does anyone know how i can do a total reset on the 1603-r router its really giving me grief at the moment i keep getting this message

    %QUICC_ETHER-1-LOSTCARR: Unit 0, lost carrier. Transceiver problem?
    i have the lead plugged in from the serial port into the console connection, and am using windows hyper terminal, also on the one i have plugged in at the moment it where it says router there is alos the word boot in brackets

    thanks for any help you may give

    pob
     
  8. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    conft
    erase start
    reload

    ?
     
  9. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    OK, I've no experience with Cisco stuff at all so this may be drivle but the transceiver is a piece of hardware so could that error message not indicate a failed piece of hardware?
     
    Certifications: A+, Network+
    WIP: 70-270
  10. r.h.lee

    r.h.lee Gigabyte Poster

    1,011
    52
    105
    pobolycwm,

    I have questions about the cable going between your computer to the router.
    Questions:
    1. Do you have a small device the size of a small pack of fags connected to the serial port on your computer that has a "8 position modular jack" hole on the other side?
    2. Do you know what a rollover cable is?
    3. Do you have a rollover cable connecting the "small pack of fags" device to the console port of the Cisco router?
     
    Certifications: MCSE, MCP+I, MCP, CCNA, A+
    WIP: CCDA
  11. pobolycwm

    pobolycwm Bit Poster

    11
    0
    2
    Hi
    No I do not have the pack of fags connected to my serial port.
    I have the console cable that connects to the serial port and the console port on the router.
    Have just been reading somewhere that the ios loads from the flash on the 1603-r routers but the flash on this one seems to be empty(its a 4mb flash card).
    Can I upload the ios through the console cable or is there some other long winded method to do it.
    The 2500`s are good to go its just the 1603 that are causing me some aggro as both the flash cards are blank.

    still I am having fun though, Ihavent got my head so technically wound up since I built my first pc back in the 80`s, just waiting for the books to come from amazon so I can get more involved in it
     
  12. Spice_Weasel

    Spice_Weasel Kilobyte Poster

    254
    45
    45
    From your description you can console to the router, but there is no IOS on the flash, or no flash card in the router, as you are in rxboot mode. First, you will need a flash card, if I remember the 16xx can have 4, 8, 12 or 16 meg flash. Next, get an IOS image for the 1603 that will fit on the flash card you have. Insert the flash into the 1603 and then power up, you will be at the router(boot)> prompt.

    You need to copy the IOS image from your pc to the router. There are a few ways you can do this:

    Spice_Weasel

    EDIT: Having trouble posting, lost most of above post.
     
    Certifications: CCNA, CCNP, CCIP, JNCIA-ER, JNCIS-ER,MCP
    WIP: CCIE
  13. pobolycwm

    pobolycwm Bit Poster

    11
    0
    2
    Yeah I have the router (boot)> prompt and a 4 meg card inserted. What is the easiest way to get the ios onto that card or isnt there an easy way
     
  14. Spice_Weasel

    Spice_Weasel Kilobyte Poster

    254
    45
    45
    *continued from above, as I can't seem to post more than a line or two*
     
    Certifications: CCNA, CCNP, CCIP, JNCIA-ER, JNCIS-ER,MCP
    WIP: CCIE

Share This Page

Loading...