1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Dell vostro 3550 booting problem

Discussion in 'Hardware' started by Johnd76, Aug 10, 2014.

  1. Johnd76

    Johnd76 Megabyte Poster

    704
    16
    64
    My niece asked me to help her with her laptop, it was running very slow so i did a virus scan and malware test and found problems with both.

    so i suggested that i put Windows 8 on her system, so i installed Windows 8 and everything seemed to work as it should.

    Now when i boot up I get the Dell Bios screen then the Windows 8 Logo and then Nothing! the screen lights up but nothing comes on the screen.

    Any help would be much appreciated
     
    Certifications: MCP, MCDST
    WIP: Not a thing
  2. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    297
    319
    Did you wipe the laptop and then install Windows 8?
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  3. Johnd76

    Johnd76 Megabyte Poster

    704
    16
    64
    No i made the computer boot from the CD and selected the partition that Windows 7 was on, so that when I installed Windows 8 there would be a folder called Windows.old
     
    Certifications: MCP, MCDST
    WIP: Not a thing
  4. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    297
    319
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  5. Johnd76

    Johnd76 Megabyte Poster

    704
    16
    64
    I have fixed the problem...something made me hook it up to my TV and it came on! So I installed the graphics driver and everything is working fine

    Thanks for the help sparky, much appreciated
     
    Certifications: MCP, MCDST
    WIP: Not a thing
  6. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    297
    319
    Glad its sorted mate :)
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  7. Mandi93453

    Mandi93453 New Member

    6
    0
    1
    I’ve been there once and I finally resolved the problem by using a PC optimizer named SmartPCFixer. It really works for me. You can get it from searching for it on Google.
    Hope it works for you as well.
     

Share This Page

Loading...