1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dell PowerEdge 2450 & Win2k3

Discussion in 'Hardware' started by rileymartin, Oct 15, 2007.

  1. rileymartin

    rileymartin New Member

    9
    0
    1
    Help!

    I tried installing Windows Server 2003 and each time I get the Microsoft Windows Server 2003 logo and the little status bar moving from left to right and that's when I get a stop error, or the system hangs. I tried the installation about 20 times so far with same result. I ran full diagnostics from the utility partition and no errors were reported on any hardware. During the server installations I tried the following so far:

    1) Swapped out memory, hard drives, SCSI back plane.
    2) Updated PERC & BIOS firmware.
    3) Tried installing with the PERC and also tried installing using the onboard SCSI conroller.
    4) Installed using server assistant.
    5) Installed not using server assistant.
    6) Tried windows server 2003 microsoft original media.
    7) Tried windows server 2003 sp1 slipstream.
    8) Tried installing as NTFS.
    9) Tried installing as FAT32.

    I'm out of ideas on what to do/try. I haven't been able to find any useful information on Dell or Microsoft or anywhere else. If anyone has any ideas please let me know. Any help would be greatly appreicated. Thanks.

    Riley
     
  2. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Have you tried swaping the memory? or running memtest86 to see if there are any memory issues?
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  3. Mitzs
    Honorary Member

    Mitzs Ducktape Goddess

    3,282
    73
    152
    Could the server disk be scratched? And your sure that your PS is not going out?
     
    Certifications: Microcomputers and network specialist.
    WIP: Adobe DW, PS
  4. rileymartin

    rileymartin New Member

    9
    0
    1
    Thanks for the replies.

    I swapped the memory out with another server and unfortunately I still had the same result. I also ran diagnostics and the memory checked out fine.

    As far as the PS, I guess that's the powe supply? There are two in the server and they check out fine as well.
     
  5. Mitzs
    Honorary Member

    Mitzs Ducktape Goddess

    3,282
    73
    152
    I do not know what else to suggest expect to call MS and have them help you troubleshoot why their product is not installing on a good server.
     
    Certifications: Microcomputers and network specialist.
    WIP: Adobe DW, PS
  6. rileymartin

    rileymartin New Member

    9
    0
    1
    I wish I could. I don't have any support agreement with Microsoft or Dell so I'm on my own.
     
  7. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Does the dell come with it's own version of the OS software? I know dell, hp, etc usually have their own cd loaded with the OS.
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  8. ajs1976

    ajs1976 Byte Poster

    108
    5
    27
    Certifications: MCSE, CCEA, Sec+, L+, N+
    WIP: 2008, CAG, or CCENT (not sure)

Share This Page

Loading...