1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

debug problems

Discussion in 'Routing & Switching' started by ziyadIT, Dec 8, 2010.

  1. ziyadIT

    ziyadIT Bit Poster

    16
    0
    21
    Hi everone. hope you all ok.
    I have a little problem.
    I configured routers. and enabled debugging. when i do "show debug"- i can see all debugs on. network getting very slow. however i cant see any debug messages.
    even if i ping from router1 to router2 it wont show any debug messages. could anyone help me with this?
    thank you very much
     
    Certifications: CCNA, MCTS 70-640
    WIP: MCITP
  2. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Cisco debugging reference here - including ICMP
     
    Last edited: Dec 8, 2010
    Certifications: A few
    WIP: None - f*** 'em
  3. ziyadIT

    ziyadIT Bit Poster

    16
    0
    21
    thank you for reply. but i did try all steps but i still can't see any debug messages
    i can feel network going slow when i turn an debugs. but unfortunatly no debug messages on screen.
    thanks
     
    Certifications: CCNA, MCTS 70-640
    WIP: MCITP
  4. gosh1976

    gosh1976 Kilobyte Poster

    337
    18
    35
    did you telnet in? if so, did you use the terminal monitor command?
     
    Certifications: A+, Net+, MCDST, CCENT, MCTS: Win 7 Configuring, CCNA
  5. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  6. ziyadIT

    ziyadIT Bit Poster

    16
    0
    21
    Hi. thanks for reply mate. i didnt use any terminal monitor command. but i will try and let you know. thank you
     
    Certifications: CCNA, MCTS 70-640
    WIP: MCITP
  7. danielno8

    danielno8 Gigabyte Poster

    1,305
    48
    92
    debug messages by default are only sent to the console. As said, if you are connected on telnet/ssh then use the "terminal monitor" command to have them sent to your session also.

    Also, a "show logging" will list the latest messages.
     
    Certifications: CCENT, CCNA
    WIP: CCNP
  8. ziyadIT

    ziyadIT Bit Poster

    16
    0
    21
    Thank you very much. I did use terminal monitor. and worked. thanks again.
     
    Certifications: CCNA, MCTS 70-640
    WIP: MCITP
  9. chojin

    chojin New Member

    8
    0
    13
    To make you feel better, 'we' all forgot this the first time we start debugging hehe...
    As we proceed, we learn the details :)
     
    Certifications: CCNA, CCNA-Security, CCNP, CCSA, MCSE
    WIP: CCIP

Share This Page

Loading...