1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DameWare NT Utilities

Discussion in 'Software' started by jackd, Nov 11, 2006.

  1. jackd

    jackd Megabyte Poster

    555
    7
    64
    Ive got Dameware NT Utilities installed on my laptop but when i try to connect to a certain computer on the network i type in my User and Pass it just says access denied. This machine is XP Home with SP2.
     
  2. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Have you disabled the firewall on the PC you are connecting to?If it works after that find out which ports are required and configure the firewall to allow inbound connections for those ports only. 8)
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  3. jackd

    jackd Megabyte Poster

    555
    7
    64
    Ill have a try again
     
  4. jackd

    jackd Megabyte Poster

    555
    7
    64
    Nope still doesnt work with firewall turned off its nothing too do with the firewall i think because it connects to the computer but when i enter my user and password then it just says access is denied
     
  5. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Jack

    Have you tried changing the user authentication method?

    See screenshot below (note - the location may be different depending on which version of DameWare you have)

    [​IMG]
     
    Certifications: A few
    WIP: None - f*** 'em
  6. jackd

    jackd Megabyte Poster

    555
    7
    64
    Yes i have but this is not just on the Remote Control bit its if i try to go into processes and everything. Also to let you know i can ping the computer.
    Heres some screenshots screenshots

    [​IMG]
     

Share This Page

Loading...