1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Computer wont register address!

Discussion in 'Network Infrastructure' started by Ally, Nov 16, 2005.

  1. Ally

    Ally Byte Poster

    127
    1
    22
    Have been trying this for hours without success. I have two 2003 servers in a workgroup. Server 1 and 2 have the primary dns suffix of domain1.local. The DNS service is configured on server 1 and allows both secure and non- secure updates. Both a primary forward and reverse are configured; domain1.local

    Server1 configed as follows:

    IP Address:192.168.0.1
    subnet mask:255.255.255.0
    Preferred DNS server:192.168.0.1

    Server 2 configed as follows:

    IP Address:192.168.0.2
    subnet mask:255.255.255.0
    Preferred DNS server:192.168.0.1

    Have selected register this connections addresses in dns and use this connections dns suffix in registration

    However, when i use the ipconfig /registerdns from server 2 i get a message saying that registration will be attempted and any erros written to event viewer in 15 mins. No errors are reported and no records appear in the zone for server 2!! Can anyone help, everything seems setup fine to me!!
     
    Certifications: 70-270, 70-290, 70-291 & 70-294
    WIP: 70-293
  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    I'm not too sure what you're saying?

    You can only have one single Primary Server for a zone, unless it is Active Directory Integrated.

    To me it looks like Server1 is the primary server for the zone, and server2 is getting its info from it. Is this not what you want?

    :blink


    EDIT: just re read question, Need to have more think!

    This line is key:
     
  3. Ally

    Ally Byte Poster

    127
    1
    22
    The way its setup is that the DNS server service is configured on server 1 and im simply wanting server 2 to register its own A record in this server primary zone; domain1.local. I could not get this 2 happen. Was strictly following procedures in the MS Press book. It said to have server 1 initially obtain its IP address automatically and set the alternate properties as i detailed in the first post.

    However when i removed the obtain auto configuration for IP address and assigned the address statically, the A resource record for server 1 was registered on server 2 domain1.local zone. Not sure why it didnt work before, followed instructions properly :rolleyes:
     
    Certifications: 70-270, 70-290, 70-291 & 70-294
    WIP: 70-293

Share This Page

Loading...