1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cisco Router 1721 vs BT 20Mb internet???

Discussion in 'Hardware' started by albertc30, Sep 6, 2010.

  1. albertc30

    albertc30 Kilobyte Poster

    423
    1
    37
    Hello everybody.

    I had my internet updated from 8Mb to 20Mb.
    I am with BT adsl broadband.

    My average downloads are around 1.5Mbps.

    Will my cisco 1721 router manage this internet connection or will it be to much for it to handle?

    Will I be better of with Bt Home Hub Version 2.0???? Curvy one with blue lights.

    Other then my Cisco or Bt Home Hub, anything out there better than these two?

    Can spend up to £100 give or take on a new adsl2+ modem/router/wap/switch.

    Any comments well appreciated.

    Cheers.
     
    Certifications: CCNA
    WIP: 220-701 - A+
  2. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    No - it's way too much for it to handle. I had some offices with 1721s that were experiencing speed issues. We upgraded them to 6 Mbps links (four bonded T1s) and the problem didn't go away. I used NetCPS to determine what was up, and I saw the links burst... and choke... and burst... and choke. Turns out that 6 Mbps was more than the 1721s can handle. They're designed for a single T1, though you could probably get by on a 3 Mbps link, based on what I saw.
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  3. Johnd76

    Johnd76 Megabyte Poster

    704
    16
    64
    I would go with the BT home hub, at Least then you know it will do the job.......I have this hub and it works fantastic
     
    Certifications: MCP, MCDST
    WIP: Not a thing
  4. blguy87

    blguy87 New Member

    1
    0
    11
    Have you turned on CEF?

    I have the same router.

    I have cable modem connection with 12/2 with burst up to 20/3 and my router seems to pass it. however I run router on stick, I don't have any Wic cards installed.

    This is my configuration

    CM-->switch 2950 port on vlan2, c1721-->trunk port dot1q, all other conenctions to ports on vlan1

    here is my config


    Building configuration...

    Current configuration : 2405 bytes
    !
    ! Last configuration change at 03:10:18 UTC Fri Aug 15 2008
    ! NVRAM config last updated at 03:11:28 UTC Fri Aug 15 2008
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname c1700
    !
    enable secret 5 $1$7Ktw$kQilIdOAz9RNzmoz5KCCq.
    !
    username tbabula privilege 15 password 0 sidewander9
    ip subnet-zero
    !
    !
    ip dhcp excluded-address 192.168.2.1 192.168.2.5
    ip dhcp excluded-address 192.168.2.254
    !
    ip dhcp pool IP-Pool
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
    dns-server 75.75.75.75 75.75.76.76
    domain-name comcast.net
    lease 5
    !
    ip cef
    vpdn enable
    !
    vpdn-group 1
    ! Default PPTP VPDN group
    accept-dialin
    protocol pptp
    virtual-template 1
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    no ip address
    speed auto
    full-duplex
    no cdp enable
    !
    interface FastEthernet0.1
    description inside vlan 2
    encapsulation dot1Q 1 native
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    no cdp enable
    !
    interface FastEthernet0.2
    description OUTSIDE
    encapsulation dot1Q 2
    ip address dhcp
    ip access-group FW-IN in
    ip nat outside
    no cdp enable
    !
    interface Virtual-Template1
    ip unnumbered FastEthernet0.2
    peer default ip address pool IP-Pool
    no keepalive
    ppp encrypt mppe auto
    ppp authentication pap chap ms-chap
    !
    ip nat translation timeout 900
    ip nat translation tcp-timeout 600
    ip nat translation udp-timeout 400
    ip nat translation dns-timeout 300
    ip nat translation icmp-timeout 120
    ip nat translation max-entries 4000
    ip nat inside source list 1 interface FastEthernet0.2 overload
    ip nat inside source static 192.168.2.3 interface FastEthernet0.2
    no ip classless
    no ip http server
    no ip http secure-server
    !
    !
    !
    ip access-list extended FW_IN
    deny ip 10.0.0.0 0.255.255.255 any log
    deny ip 172.16.0.0 0.0.255.255 any log
    deny ip 192.168.0.0 0.0.255.255 any log
    deny ip 127.0.0.0 0.255.255.255 any log
    deny ip 255.0.0.0 0.255.255.255 any log
    permit tcp any eq domain any
    permit udp any eq domain any
    permit udp any eq bootps any log
    permit tcp any eq www any
    permit tcp any any eq 39472
    permit udp any any eq 39472
    permit tcp any any established
    deny ip any any log
    access-list 1 permit 192.168.2.0 0.0.0.255
    access-list 1 remark NAT_ACL
    no cdp run
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    privilege level 15
    password cisco
    login
    transport input telnet ssh
    !
    !
    end
     
    Certifications: CCENT
    WIP: CCNA

Share This Page

Loading...