1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cisco c2950 Password reset

Discussion in 'General Cisco Certifications' started by ethernet0, Feb 8, 2011.

  1. ethernet0

    ethernet0 Byte Poster

    121
    7
    15
    Just thought I'd post this up for those new to CCNA who have bought password protected lab gear on ebay (like me).

    Please feel free to correct any errors or shortcuts.

    ------------------------------------------------------------------------------------------------------


    IFPRX1684 con0 is now available





    Press RETURN to get started.






    Authorised access only.
    This device is the property of Fujitsu.
    Disconnect IMMEDIATELY if you are not an authorised user!


    User Access Verification

    Password:

    C2950 Boot Loader (C2950-HBOOT-M) Version 12.1(11r)EA1, RELEASE SOFTWARE (fc1)
    Compiled Mon 22-Jul-02 17:18 by antonino
    WS-C2950-12 starting...
    Base ethernet MAC Address: 00:0c:30:38:5c:00
    Xmodem file system is available.
    Initializing Flash...
    flashfs[0]: 20 files, 2 directories
    flashfs[0]: 0 orphaned files, 0 orphaned directories
    flashfs[0]: Total bytes: 7741440
    flashfs[0]: Bytes used: 4497920
    flashfs[0]: Bytes available: 3243520
    flashfs[0]: flashfs fsck took 6 seconds.
    ...done initializing flash.
    Boot Sector Filesystem (bs:) installed, fsid: 3
    Parameter Block Filesystem (pb:) installed, fsid: 4
    Loading "flash:/c2950-i6q4l2-mz.121-12c.EA1.bin"...#############################
    ################################################################################
    ################################################################################
    ################################################################################
    #################################

    File "flash:/c2950-i6q4l2-mz.121-12c.EA1.bin" uncompressed and installed, entry
    point: 0x80010000
    executing...

    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706



    Cisco Internetwork Operating System Software
    IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(12c)EA1, RELEASE SOFTWARE
    (fc1)
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Sun 24-Nov-02 23:31 by antonino
    Image text-base: 0x80010000, data-base: 0x80562000


    Initializing flashfs...
    flashfs[1]: 20 files, 2 directories
    flashfs[1]: 0 orphaned files, 0 orphaned directories
    flashfs[1]: Total bytes: 7741440
    flashfs[1]: Bytes used: 4497920
    flashfs[1]: Bytes available: 3243520
    flashfs[1]: flashfs fsck took 7 seconds.
    flashfs[1]: Initialization complete.
    Done initializing flashfs.
    POST: System Board Test : Passed
    POST: Ethernet Controller Test : Passed
    ASIC Initialization Passed

    POST: FRONT-END LOOPBACK TEST : Passed
    cisco WS-C2950-12 (RC32300) processor (revision H0) with 21002K bytes of memory.

    Processor board ID FOC0706Z1LN
    Last reset from system-reset
    Running Standard Image
    12 FastEthernet/IEEE 802.3 interface(s)

    32K bytes of flash-simulated non-volatile configuration memory.
    Base ethernet MAC Address: 00:0C:30:38:5C:00
    Motherboard assembly number: 73-5782-11
    Power supply part number: 34-0965-01
    Motherboard serial number: FOC07060P9X
    Power supply serial number: PHI0652030R
    Model revision number: H0
    Motherboard revision number: A0
    Model number: WS-C2950-12
    System serial number: FOC0706Z1LN



    IFPRX1684 con0 is now available





    Press RETURN to get started.













    Authorised access only.
    This device is the property of Fujitsu.
    Disconnect IMMEDIATELY if you are not an authorised user!


    User Access Verification

    Password:
    Password:
    % Password: timeout expired!
    Password:
    % Password: timeout expired!
    % Bad passwords





    IFPRX1684 con0 is now available





    Press RETURN to get started.



    (turn off switch and turn back on holding the 'mode' button on the front)


    C2950 Boot Loader (C2950-HBOOT-M) Version 12.1(11r)EA1, RELEASE SOFTWARE (fc1)
    Compiled Mon 22-Jul-02 17:18 by antonino
    WS-C2950-12 starting...
    Base ethernet MAC Address: 00:0c:30:38:5c:00
    Xmodem file system is available.

    The system has been interrupted prior to initializing the
    flash filesystem. The following commands will initialize
    the flash filesystem, and finish loading the operating
    system software:

    flash_init
    load_helper
    boot

    switch: flash_init
    Initializing Flash...
    flashfs[0]: 20 files, 2 directories
    flashfs[0]: 0 orphaned files, 0 orphaned directories
    flashfs[0]: Total bytes: 7741440
    flashfs[0]: Bytes used: 4497920
    flashfs[0]: Bytes available: 3243520
    flashfs[0]: flashfs fsck took 7 seconds.
    ...done initializing flash.
    Boot Sector Filesystem (bs:) installed, fsid: 3
    Parameter Block Filesystem (pb:) installed, fsid: 4
    switch: load_helper
    switch: dir flash:
    Directory of flash:/

    2 -rwx 2774747 <date> c2950-i6q4l2-mz.121-12c.EA1.bin
    3 -rwx 269 <date> env_vars
    4 -rwx 47 <date> private-config.text
    5 -rwx 556 <date> vlan.dat
    6 -rwx 2330 <date> config.text
    7 drwx 832 <date> html
    21 -rwx 110 <date> info
    22 -rwx 110 <date> info.ver

    3243520 bytes available (4497920 bytes used)
    switch: rename flash:config.text flash:config.old
    switch: boot
    Loading "flash:/c2950-i6q4l2-mz.121-12c.EA1.bin"...#############################
    ################################################################################
    ################################################################################
    ################################################################################
    #################################

    File "flash:/c2950-i6q4l2-mz.121-12c.EA1.bin" uncompressed and installed, entry
    point: 0x80010000
    executing...

    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706



    Cisco Internetwork Operating System Software
    IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(12c)EA1, RELEASE SOFTWARE
    (fc1)
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Sun 24-Nov-02 23:31 by antonino
    Image text-base: 0x80010000, data-base: 0x80562000


    Initializing flashfs...
    flashfs[1]: 20 files, 2 directories
    flashfs[1]: 0 orphaned files, 0 orphaned directories
    flashfs[1]: Total bytes: 7741440
    flashfs[1]: Bytes used: 4497920
    flashfs[1]: Bytes available: 3243520
    flashfs[1]: flashfs fsck took 7 seconds.
    flashfs[1]: Initialization complete.
    Done initializing flashfs.
    POST: System Board Test : Passed
    POST: Ethernet Controller Test : Passed
    ASIC Initialization Passed

    POST: FRONT-END LOOPBACK TEST : Passed
    cisco WS-C2950-12 (RC32300) processor (revision H0) with 21002K bytes of memory.

    Processor board ID FOC0706Z1LN
    Last reset from system-reset
    Running Standard Image
    12 FastEthernet/IEEE 802.3 interface(s)

    32K bytes of flash-simulated non-volatile configuration memory.
    Base ethernet MAC Address: 00:0C:30:38:5C:00
    Motherboard assembly number: 73-5782-11
    Power supply part number: 34-0965-01
    Motherboard serial number: FOC07060P9X
    Power supply serial number: PHI0652030R
    Model revision number: H0
    Motherboard revision number: A0
    Model number: WS-C2950-12
    System serial number: FOC0706Z1LN

    --- System Configuration Dialog ---

    Would you like to enter the initial configuration dialog? [yes/no]:
    00:00:14: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan
    00:00:17: %SYS-5-RESTART: System restarted --
    Cisco Internetwork Operating System Software
    IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(12c)EA1, RELEASE SOFTWARE
    (fc1)
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Sun 24-Nov-02 23:31 by antonino
    00:00:17: Bootstrap Emulator called with code 45
    % Please answer 'yes' or 'no'.
    Would you like to enter the initial configuration dialog? [yes/no]: n



    Press RETURN to get started!


    Switch>
    00:01:27: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively do
    wn
    00:01:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state t
    o down
    Switch>
    Switch>
    Switch>
    Switch>en
    Switch#sh ru
    Building configuration...

    Current configuration : 866 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Switch
    !
    !
    ip subnet-zero
    !
    spanning-tree extend system-id
    !
    !
    interface FastEthernet0/1
    no ip address
    !
    interface FastEthernet0/2
    no ip address
    !
    interface FastEthernet0/3
    no ip address
    !
    interface FastEthernet0/4
    no ip address
    !
    interface FastEthernet0/5
    no ip address
    !
    interface FastEthernet0/6
    no ip address
    !
    interface FastEthernet0/7
    no ip address
    !
    interface FastEthernet0/8
    no ip address
    !
    interface FastEthernet0/9
    no ip address
    !
    interface FastEthernet0/10
    no ip address
    !
    interface FastEthernet0/11
    no ip address
    !
    interface FastEthernet0/12
    no ip address
    !
    interface Vlan1
    no ip address
    no ip route-cache
    shutdown
    !
    ip http server
    !
    !
    line con 0
    line vty 5 15
    !
    end

    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#rename flash:config.old flash:config.text
    Destination filename [config.text]?
    Switch#copy flash:config.text system:running-config
    Destination filename [running-config]?

    2330 bytes copied in 1.640 secs (1421 bytes/sec)
    IFPRX1684#
    IFPRX1684#
    IFPRX1684#sh ru
    Building configuration...

    Current configuration : 2340 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname IFPRX1684
    !
    logging buffered 32768 debugging
    enable secret 5 $1$cUBW$FJP5gn7zmmAXNnYSgCgIs1
    !
    clock timezone GMT 0
    clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 2:00
    ip subnet-zero
    ip tcp synwait-time 5
    no ip domain-lookup
    !
    spanning-tree extend system-id
    !
    !
    interface FastEthernet0/1
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/2
    no ip address
    !
    interface FastEthernet0/3
    no ip address
    !
    interface FastEthernet0/4
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/5
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/6
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/7
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/8
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/9
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/10
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/11
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/12
    no ip address
    duplex full
    speed 100
    !
    interface Vlan1
    ip address 10.242.50.8 255.255.254.0
    no ip route-cache
    shutdown
    !
    ip default-gateway 10.242.48.3
    no ip http server
    !
    access-list 10 permit 163.171.73.73
    access-list 10 permit 10.240.83.137
    access-list 10 permit 163.171.73.57
    access-list 10 permit 10.240.175.150
    snmp-server engineID local 800000090300000C30385C01
    snmp-server community ur54m4j0r RW 10
    snmp-server community ur54m1n0r RO 10
    snmp-server location Edinburgh York Place
    snmp-server contact Network Services
    snmp-server system-shutdown
    snmp-server enable traps config
    snmp-server host 10.240.83.137 ur54m1n0r
    banner motd ^C
    Authorised access only.
    This device is the property of Fujitsu.
    Disconnect IMMEDIATELY if you are not an authorised user!
    ^C
    !
    line con 0
    password 7 082618425D011C
    logging synchronous
    login
    transport preferred none
    transport output telnet
    line vty 0
    password 7 011452080F131F
    login
    transport preferred none
    transport input telnet
    transport output telnet
    line vty 1 4
    password 7 082618425D011C
    login
    line vty 5 15
    password 7 050C5203755457
    login
    !
    end

    IFPRX1684#
    IFPRX1684#enable
    IFPRX1684#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    IFPRX1684(config)#hostname node31
    node31(config)#exit
    node31#
    *Mar 1 00:24:25.079: %SYS-5-CONFIG_I: Configured from console by console
    node31#copy run start
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    node31#
    node31#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    node31(config)#enable secret password
    node31(config)#line con 0
    node31(config-line)#password password
    node31(config-line)#exit

    node31#copy run start
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    node31#exit
     
    Last edited: Feb 8, 2011

Share This Page

Loading...