1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cisco 1721 + BT Home Hub setup...

Discussion in 'Routing & Switching' started by albertc30, Aug 1, 2010.

  1. albertc30

    albertc30 Kilobyte Poster

    423
    1
    37
    Hello everyone.
    It's me again.
    As my cisco router keeps rebooting constantly I have decided to use my BT Home Hub instead.
    I still will use the cisco's as I need to use its 4 port switch.

    Now the problem I am having.

    I have set the BT router to 192.168.28.14/29.

    I have set the fixed FA0 on the router to 192.168.28.13/29.

    I have set in the cisco router the vlan1 to 192.168.28.6/29.

    I have set an IP DHCP POOL LocalNetwork as follows;
    NETWORK 192.168.28.0 255.255.255.248
    DEFAULT_ROUTER 192.168.28.6
    DNS 194.72.9.34 62.6.40.162

    I have checked and the pcs are geting their IPs from cisco dhcp server pool.

    I also have set router rip with network 192.168.28.0 and ip route 0.0.0.0 0.0.0.0 fastethernet 0.

    I can ping my pc which got an IP from the cisco dhcp pool.

    I can't ping the BT router at 192.162.28.14 nor the ciscos fastethernet 0 at 192.162.28.13.

    I have done this so many times when doing the CCNA but it has been while now. It feels like this is somthing rather easy and I am most probably missing the obvious.

    Any help appreciated guys.

    Thanks.

    P.S.: Here is the config.

    !
    ! Last configuration change at 16:26:46 UTC Fri Mar 26 2010
    ! NVRAM config last updated at 16:26:52 UTC Fri Mar 26 2010
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    ip subnet-zero
    !
    !
    !
    ip dhcp pool LocalNetwork
    network 192.168.28.0 255.255.255.248
    default-router 192.168.28.6
    dns-server 194.72.9.34 194.72.9.38 62.6.40.162 62.6.40.178 194.72.0.98 194.72.0.114
    !
    !
    ip cef
    no scripting tcl init
    no scripting tcl encdir
    !
    !
    !
    !
    interface ATM0
    no ip address
    shutdown
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface FastEthernet0
    ip address 192.168.28.13 255.255.255.248
    speed auto
    !
    interface FastEthernet1
    no ip address
    !
    interface FastEthernet2
    no ip address
    !
    interface FastEthernet3
    no ip address
    !
    interface FastEthernet4
    no ip address
    !
    interface Vlan1
    ip address 192.168.28.6 255.255.255.248
    ip rip v2-broadcast
    !
    router rip
    version 2
    network 192.168.28.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0
    ip route 192.168.28.8 255.255.255.248 FastEthernet0
    no ip http server
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    !
    end
     
    Last edited: Aug 1, 2010
    Certifications: CCNA
    WIP: 220-701 - A+
  2. bazzawood30

    bazzawood30 Byte Poster

    176
    4
    17
    Can not see a problem wih your config only change i would make is to take 192.168.28.6 out of the dhcp pool. Trust you are using a crossover as fa0 and homehub will both be switchports.
     
    Certifications: ECDL,A+,N+,CCENT,CCNA,MCP,MCDST

Share This Page

Loading...