1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Networks' started by Nelix, Sep 16, 2004.

  1. Nelix
    Honorary Member

    Nelix Gigabyte Poster

    Hi all, I think this is the most appropriate forum for this one.

    We have recently set up a VPN at work for staff to access there emails and files via the internet, however when ever you put the url in the address bar tehe first thing it pops up is a security alert relating to the sites security certificate, I want to be able to install the certificate so that you dont have to keep clicking YES on the popup. I have clicked the VIEW option in the popup and then the install button but it still shows the security alert, is there any way to stop this from happening?

    Certifications: A+, 70-210, 70-290, 70-291
    WIP: 70-294
  2. nugget
    Honorary Member

    nugget Junior toady

    Nelix, I always installed the certificate through the options (IE) then content, certificates, import.

    Just remembered after this it still popped up a warning, but relaxing the security level seemed to help.
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685

Share This Page