1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CCNA ICND2 Study Guide

Discussion in 'Routing & Switching' started by craigie, Nov 6, 2009.

  1. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Study Time: Two Months (One Hours Daily Min)
    Materials: CCNA ICND2 Official Exam Certification Guide, Second Edition & CBT Nuggets
    Mock Exam: Boson Exam (free with book)
    Exam: 38 Questions With 3 Sims
    Lab: Packet Tracer 5.1, supplied by work.

    Study Methodology

    1. Converted CBT Nugget to wav files so I could listen to them on the way to work (as I now have a 30 minute drive each way). Most days I would listen to two videos.

    2. Watch a CBT Nugget video each day, and then practice the information.

    3. Once I had implemented the CBT Nugget, I would then read the Chapter in CCNA ICND2 Official Exam Certification Guide, Second Edition.

    4. I then built a Lab and then added to it, until it covered all aspects of the ICND2 requirements.

    5. I also created myself a CCNA Lab which I updated on a regular basis, the posts can be found here http://www.certforums.co.uk/forums/thread35083.html

    Labs

    Basically I built every lab twice. Examples are shown below. All labs where built in order as shown below, with each becoming more difficult as I progressed through CBT Nuggets and CCNA ICND2 Official Exam Certification Guide, Second Edition.

    Lab 1 - VLAN & Rapid Spanning Tree Protocol
    Lab 2 - VLAN, RSTP, EIGRP & WAN
    Lab 3 - VLAN, RSTP, OSPF & WAN
    Lab 4 - VLAN, RSTP, EIGRP, ACL & WAN
    Lab 5 - VLAN, RSTP, OSPF, ACL & WAN
    Lab 6 - VLAN, RSTP, EIGRP, ACL, NAT & WAN
    Lab 7 - VLAN, RSTP, OSPF, ACL, NAT & WAN
    Lab 8 - VLAN, RSTP, EIGRP, ACL, NAT & Frame Relay

    Packet Tracer Labs

    I have attached all of my Packet Tracer Labs, you will need to download and unzip these. You should be able to just open and use these with a valid copy of Packet Tracer.

    For all routers and switches the usernames and passwords are as follows:

    Enable: jelah65
    SSH Username: craig
     

    Attached Files:

    Last edited: Nov 6, 2009
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  2. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 1 - VLAN & Rapid Spanning Tree Protocol

    [​IMG]
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  3. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 1 - Running Config NLS01

    !
    version 12.2
    service password-encryption
    !
    hostname NLS01
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    no ip domain-lookup
    !
    spanning-tree mode rapid-pvst
    !
    interface FastEthernet0/1
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/2
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/3
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/4
    switchport access vlan 10
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/5
    switchport access vlan 20
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/6
    switchport access vlan 20
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/7
    switchport access vlan 20
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/8
    switchport access vlan 20
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/9
    switchport access vlan 20
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/10
    switchport access vlan 30
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/11
    switchport access vlan 30
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/12
    switchport access vlan 30
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/13
    switchport access vlan 30
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/14
    switchport access vlan 30
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/15
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/16
    switchport mode access
    !
    interface FastEthernet0/17
    switchport mode access
    !
    interface FastEthernet0/18
    switchport mode access
    !
    interface FastEthernet0/19
    switchport mode access
    !
    interface FastEthernet0/20
    switchport mode trunk
    !
    interface FastEthernet0/21
    switchport mode access
    !
    interface FastEthernet0/22
    switchport mode access
    !
    interface FastEthernet0/23
    switchport mode access
    !
    interface FastEthernet0/24
    switchport mode trunk
    !
    interface GigabitEthernet1/1
    switchport mode trunk
    !
    interface GigabitEthernet1/2
    switchport mode trunk
    !
    interface Vlan1
    ip address 10.1.1.2 255.255.255.0
    !
    ip default-gateway 10.1.1.1
    !
    banner motd ^C##### No Unauthorised Access #####^C
    line con 0
    password 7 082B494208115342
    login
    !
    line vty 0 4
    password 7 082B494208115342
    login
    line vty 5 15
    password 7 082B494208115342
    login
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  4. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 1 - Running Config NLR01

    !
    version 12.4
    service password-encryption
    !
    hostname NLR01
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 1
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    ip address 10.1.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 10.1.10.1 255.255.255.0
    !
    interface FastEthernet0/0.20
    encapsulation dot1Q 20
    ip address 10.1.20.1 255.255.255.0
    !
    interface FastEthernet0/0.30
    encapsulation dot1Q 30
    ip address 10.1.30.1 255.255.255.0
    !
    interface FastEthernet0/1
    ip address 10.2.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    !
    interface Serial0/1/0
    no ip address
    !
    interface FastEthernet1/0
    no ip address
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 10.0.0.0
    !
    ip classless
    ip route 10.2.1.0 255.255.255.0 10.2.1.2
    !
    !
    !
    !
    !
    banner motd ^C##### No Unauthorised Access #####^C
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  5. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Please note the same network diagram was used for the following labs

    Lab 2 - VLAN, RSTP, EIGRP & WAN

    Lab 3 - VLAN, RSTP, OSPF & WAN

    Lab 4 - VLAN, RSTP, EIGRP, ACL & WAN

    Lab 5 - VLAN, RSTP, OSPF, ACL & WAN

    Lab 6 - VLAN, RSTP, EIGRP, ACL, NAT & WAN

    Lab 7 - VLAN, RSTP, OSPF, ACL, NAT & WAN


    [​IMG]
     
    Last edited: Nov 6, 2009
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  6. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 2 - Running Config NLR02

    !
    version 12.4
    service password-encryption
    !
    hostname NLR02
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 1
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    ip address 10.1.2.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    ip address 192.168.1.1 255.255.255.252
    clock rate 250000
    !
    interface Serial0/1/0
    ip address 192.168.1.5 255.255.255.252
    clock rate 250000
    !
    interface Serial0/2/0
    ip address 192.168.1.13 255.255.255.252
    clock rate 250000
    !
    interface Serial0/3/0
    no ip address
    !
    interface FastEthernet1/0
    ip address 10.1.3.1 255.255.255.0
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router eigrp 1
    network 10.1.2.0 0.0.0.255
    network 10.1.3.0 0.0.0.255
    network 192.168.1.0
    no auto-summary
    !
    ip classless
    !
    !
    !
    !
    !
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    password 7 082B494208115342
    login
    transport input ssh
    line vty 5 15
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  7. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 3 - Running Config NLR02

    !
    version 12.4
    service password-encryption
    !
    hostname NLR02
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 1
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    ip address 10.1.2.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    ip address 192.168.1.1 255.255.255.252
    clock rate 250000
    !
    interface Serial0/1/0
    ip address 192.168.1.5 255.255.255.252
    clock rate 250000
    !
    interface Serial0/2/0
    ip address 192.168.1.13 255.255.255.252
    clock rate 250000
    !
    interface Serial0/3/0
    no ip address
    !
    interface FastEthernet1/0
    ip address 10.1.3.1 255.255.255.0
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router ospf 1
    router-id 2.2.2.2
    log-adjacency-changes
    area 0 authentication message-digest
    area 1 authentication message-digest
    network 10.1.3.0 0.0.0.255 area 0
    network 10.1.2.0 0.0.0.255 area 0
    network 192.168.0.0 0.0.31.255 area 1
    default-information originate
    !
    ip classless
    !
    !
    !
    !
    !
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    password 7 082B494208115342
    login
    transport input ssh
    line vty 5 15
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  8. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 4 - Running Config NLR06

    !
    version 12.4
    service password-encryption
    !
    hostname NLR06
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 1
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    description Internet
    ip address 68.11.29.34 255.255.255.248
    ip access-group OUTSIDE in
    ip access-group INSIDE out
    ip nat outside
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 68.11.29.41 255.255.255.248
    ip access-group OUTSIDE in
    ip access-group INSIDE out
    ip nat outside
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    shutdown
    !
    interface Serial0/1/0
    no ip address
    shutdown
    !
    interface FastEthernet1/0
    ip address 10.1.3.2 255.255.255.0
    ip nat inside
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router eigrp 1
    redistribute static
    network 10.1.3.0 0.0.0.255
    no auto-summary
    !
    ip nat inside source list NAT_ADDRESSES interface FastEthernet0/0 overload
    ip nat inside source static tcp 10.1.10.20 25 68.11.29.34 25
    ip nat inside source static tcp 10.1.10.20 443 68.11.29.34 443
    ip nat inside source static tcp 10.1.10.20 443 68.11.29.34 1723
    ip nat inside source static tcp 192.168.10.20 25 68.11.29.41 25
    ip nat inside source static tcp 192.168.10.20 443 68.11.29.41 443
    ip nat inside source static tcp 192.168.10.20 1723 68.11.29.41 1723
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 2
    !
    !
    ip access-list standard ALLOW_REMOTE_ACCESS
    permit 10.1.10.0 0.0.0.255
    ip access-list extended OUTSIDE
    permit icmp any host 68.11.29.34 echo
    permit icmp any host 68.11.29.34 echo-reply
    permit icmp any host 68.11.29.34 ttl-exceeded
    permit icmp any host 68.11.29.34 unreachable
    permit icmp any host 68.11.29.41 echo
    permit icmp any host 68.11.29.41 echo-reply
    permit icmp any host 68.11.29.41 ttl-exceeded
    permit icmp any host 68.11.29.41 unreachable
    permit tcp any host 10.1.10.20 eq smtp
    permit tcp any host 10.1.10.20 eq 443
    permit tcp any host 10.1.10.20 eq 1723
    permit tcp any host 192.168.10.20 eq smtp
    permit tcp any host 192.168.10.20 eq 443
    permit tcp any host 192.168.10.20 eq 1723
    ip access-list extended INSIDE
    permit tcp any any established
    ip access-list standard NAT_ADDRESSES
    permit 10.1.0.0 0.0.31.255
    permit 192.168.0.0 0.0.31.255
    !
    !
    !
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    ipv6 access-class ALLOW_REMOTE_ACCESS in
    password 7 082B494208115342
    login
    transport input ssh
    line vty 5 15
    ipv6 access-class ALLOW_REMOTE_ACCESS in
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  9. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 5 - Running Config NLR06

    !
    version 12.4
    service password-encryption
    !
    hostname NLR06
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 2
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    description Internet
    ip address 68.11.29.34 255.255.255.248
    ip access-group INTERNET_INBOUND in
    ip access-group INTERNET_OUTBOUND out
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 68.11.29.41 255.255.255.248
    ip access-group INTERNET_INBOUND in
    ip access-group INTERNET_OUTBOUND out
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    shutdown
    !
    interface Serial0/1/0
    no ip address
    shutdown
    !
    interface FastEthernet1/0
    ip address 10.1.3.2 255.255.255.0
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router ospf 1
    router-id 6.6.6.6
    log-adjacency-changes
    area 0 authentication message-digest
    network 10.1.3.0 0.0.0.255 area 0
    default-information originate
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 2
    !
    !
    access-list 1 permit 10.1.10.0 0.0.0.255
    ip access-list extended INTERNET_INBOUND
    permit tcp any host 10.1.10.20 eq smtp
    permit tcp any host 192.168.10.20 eq smtp
    permit tcp any host 10.1.10.20 eq 443
    permit tcp any host 192.168.10.20 eq 443
    permit tcp any host 10.1.10.20 eq 1723
    permit tcp any host 192.168.10.20 eq 1723
    permit tcp any host 68.11.29.34 eq 22
    permit tcp any host 68.11.29.41 eq 22
    permit icmp any host 68.11.29.34 echo
    permit icmp any host 68.11.29.34 echo-reply
    permit icmp any host 68.11.29.34 ttl-exceeded
    permit icmp any host 68.11.29.34 unreachable
    permit icmp any host 68.11.29.41 echo
    permit icmp any host 68.11.29.41 echo-reply
    permit icmp any host 68.11.29.41 ttl-exceeded
    permit icmp any host 68.11.29.41 unreachable
    ip access-list extended INTERNET_OUTBOUND
    permit tcp any any established
    !
    !
    !
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    access-class 1 in
    password 7 082B494208115342
    login
    transport input ssh
    line vty 5 15
    access-class 1 in
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  10. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 6 - Running Config NLR06

    !
    version 12.4
    service password-encryption
    !
    hostname NLR06
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 2
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    description Internet
    ip address 68.11.29.34 255.255.255.248
    ip access-group OUTSIDE in
    ip access-group INSIDE out
    ip nat outside
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 68.11.29.41 255.255.255.248
    ip access-group OUTSIDE in
    ip access-group INSIDE out
    ip nat outside
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    shutdown
    !
    interface Serial0/1/0
    no ip address
    shutdown
    !
    interface FastEthernet1/0
    ip address 10.1.3.2 255.255.255.0
    ip nat inside
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router eigrp 1
    redistribute static
    network 10.1.3.0 0.0.0.255
    no auto-summary
    !
    ip nat inside source list NAT_ADDRESSES interface FastEthernet0/0 overload
    ip nat inside source static tcp 10.1.10.20 25 68.11.29.34 25
    ip nat inside source static tcp 10.1.10.20 443 68.11.29.34 443
    ip nat inside source static tcp 10.1.10.20 443 68.11.29.34 1723
    ip nat inside source static tcp 192.168.10.20 25 68.11.29.41 25
    ip nat inside source static tcp 192.168.10.20 443 68.11.29.41 443
    ip nat inside source static tcp 192.168.10.20 1723 68.11.29.41 1723
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 2
    !
    !
    ip access-list standard ALLOW_REMOTE_ACCESS
    permit 10.1.10.0 0.0.0.255
    ip access-list extended OUTSIDE
    permit icmp any host 68.11.29.34 echo
    permit icmp any host 68.11.29.34 echo-reply
    permit icmp any host 68.11.29.34 ttl-exceeded
    permit icmp any host 68.11.29.34 unreachable
    permit icmp any host 68.11.29.41 echo
    permit icmp any host 68.11.29.41 echo-reply
    permit icmp any host 68.11.29.41 ttl-exceeded
    permit icmp any host 68.11.29.41 unreachable
    permit tcp any host 10.1.10.20 eq smtp
    permit tcp any host 10.1.10.20 eq 443
    permit tcp any host 10.1.10.20 eq 1723
    permit tcp any host 192.168.10.20 eq smtp
    permit tcp any host 192.168.10.20 eq 443
    permit tcp any host 192.168.10.20 eq 1723
    ip access-list extended INSIDE
    permit tcp any any established
    ip access-list standard NAT_ADDRESSES
    permit 10.1.0.0 0.0.31.255
    permit 192.168.0.0 0.0.31.255
    !
    !
    !
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    access-class ALLOW_REMOTE_ACCESS in
    password 7 082B494208115342
    login
    transport input ssh
    line vty 5 15
    access-class ALLOW_REMOTE_ACCESS in
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  11. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 7 - Running Config NLR06

    !
    version 12.4
    service password-encryption
    !
    hostname NLR06
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 2
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    description Internet
    ip address 68.11.29.34 255.255.255.248
    ip access-group INTERNET_INBOUND in
    ip access-group INTERNET_OUTBOUND out
    ip nat outside
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description Internet Backup
    ip address 68.11.29.41 255.255.255.248
    ip access-group INTERNET_INBOUND in
    ip access-group INTERNET_OUTBOUND out
    ip nat outside
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    shutdown
    !
    interface Serial0/1/0
    no ip address
    shutdown
    !
    interface FastEthernet1/0
    ip address 10.1.3.2 255.255.255.0
    ip nat inside
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router ospf 1
    router-id 6.6.6.6
    log-adjacency-changes
    area 0 authentication message-digest
    network 10.1.3.0 0.0.0.255 area 0
    default-information originate
    !
    ip nat inside source list NAT_ADDRESSES interface FastEthernet0/0 overload
    ip nat inside source static tcp 10.1.10.20 25 68.11.29.34 25
    ip nat inside source static tcp 10.1.10.20 443 68.11.29.34 443
    ip nat inside source static tcp 10.1.10.20 1723 68.11.29.34 1723
    ip nat inside source static tcp 192.168.10.20 25 68.11.29.41 25
    ip nat inside source static tcp 192.168.10.20 443 68.11.29.41 443
    ip nat inside source static tcp 192.168.10.20 443 68.11.29.41 1723
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 2
    !
    !
    access-list 1 permit 10.1.10.0 0.0.0.255
    ip access-list extended INTERNET_INBOUND
    permit tcp any host 10.1.10.20 eq smtp
    permit tcp any host 192.168.10.20 eq smtp
    permit tcp any host 10.1.10.20 eq 443
    permit tcp any host 192.168.10.20 eq 443
    permit tcp any host 10.1.10.20 eq 1723
    permit tcp any host 192.168.10.20 eq 1723
    permit tcp any host 68.11.29.34 eq 22
    permit tcp any host 68.11.29.41 eq 22
    permit icmp any host 68.11.29.34 echo
    permit icmp any host 68.11.29.34 echo-reply
    permit icmp any host 68.11.29.34 ttl-exceeded
    permit icmp any host 68.11.29.34 unreachable
    permit icmp any host 68.11.29.41 echo
    permit icmp any host 68.11.29.41 echo-reply
    permit icmp any host 68.11.29.41 ttl-exceeded
    permit icmp any host 68.11.29.41 unreachable
    ip access-list extended INTERNET_OUTBOUND
    permit tcp any any established
    ip access-list standard NAT_ADDRESSES
    permit 10.1.0.0 0.0.31.255
    permit 192.168.0.0 0.0.31.255
    !
    !
    !
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    access-class 1 in
    password 7 082B494208115342
    login
    transport input ssh
    line vty 5 15
    access-class 1 in
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    en permit tcp any host 10.1.10.20 eq 443
    permit tcp any host 192.168.10.20 eq 443
    permit tcp any host 10.1.10.20 eq 1723
    permit tcp any host 192.168.10.20 eq 1723
    permit tcp any host 68.11.29.34 eq 22
    permit tcp any host 68.11.29.41 eq 22
    permit icmp any host 68.11.29.34 echo
    permit icmp any host 68.11.29.34 echo-reply
    permit icmp any host 68.11.29.34 ttl-exceeded
    permit icmp any host 68.11.29.34 unreachable
    permit icmp any host 68.11.29.41 echo
    permit icmp any host 68.11.29.41 echo-reply
    permit icmp any host 68.11.29.41 ttl-exceeded
    permit icmp any host 68.11.29.41 unreachable
    ip access-list extended INTERNET_OUTBOUND
    permit tcp any any established
    ip access-list standard NAT_ADDRESSES
    permit 10.1.0.0 0.0.31.255
    permit 192.168.0.0 0.0.31.255
    !
    !
    !
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    access-class 1 in
    password 7 082B494208115342
    login
    transport input ssh
    line vty 5 15
    access-class 1 in
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  12. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 8 - VLAN, RSTP, EIGRP, ACL, NAT & Frame Relay

    [​IMG]
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  13. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 8 - Running Config NLR02

    !
    version 12.4
    service password-encryption
    !
    hostname NLR02
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 2
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    ip address 10.1.2.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    encapsulation frame-relay
    !
    interface Serial0/0/0.1 point-to-point
    ip address 192.168.1.1 255.255.255.252
    frame-relay interface-dlci 21
    !
    interface Serial0/0/0.2 point-to-point
    ip address 192.168.1.5 255.255.255.252
    frame-relay interface-dlci 25
    !
    interface Serial0/0/0.3 point-to-point
    ip address 192.168.1.9 255.255.255.252
    frame-relay interface-dlci 29
    !
    interface Serial0/1/0
    no ip address
    encapsulation frame-relay
    !
    interface Serial0/2/0
    no ip address
    !
    interface Serial0/3/0
    no ip address
    !
    interface FastEthernet1/0
    ip address 10.1.3.1 255.255.255.0
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router eigrp 1
    network 10.1.2.0 0.0.0.255
    network 10.1.3.0 0.0.0.255
    network 192.168.1.0
    no auto-summary
    !
    ip classless
    !
    !
    ip access-list standard ALLOW_REMOTE_ACCESS
    permit 10.1.10.0 0.0.0.255
    permit 192.168.10.0 0.0.0.255
    !
    !
    !
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    access-class ALLOW_REMOTE_ACCESS in
    password 7 082B494208115342
    login
    transport input ssh
    line vty 5 15
    access-class ALLOW_REMOTE_ACCESS in
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  14. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Apologies for how many pages the post is, I wanted to be able to show people all of the running configurations as a resource for there own labs.

    Also, as requested by UKDarkstar I have attached my own Packet Tracer Labs so that you can open them up and have a play.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  15. UKDarkstar
    Honorary Member

    UKDarkstar Terabyte Poster

    3,477
    121
    184
    Sorry m8, can't see your attachment.

    Suggestion : why not have a new thread and put the lab files for both the CCNA labs there for download by anyone with Packet Tracer ?

    Might make it easier for people to find and you've done such a fabtastic job :biggrin

    Edit : D'oh ! Just seen you had the file on the first post ! Easy to miss tho' so my suggestion above stands
     
    Certifications: BA (Hons), MBCS, CITP, MInstLM, ITIL v3 Fdn, PTLLS, CELTA
    WIP: CMALT (about to submit), DTLLS (on hold until 2012)
  16. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Cheers for the feedback, I will create a new post for the Attachments.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  17. crazy horse

    crazy horse Byte Poster

    199
    15
    24
    This is great stuff, thanks for this!! :biggrin
     
  18. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    No problemo, glad I could help.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  19. ranny

    ranny New Member

    2
    0
    1
    this is great man..will try it out soonest
     
  20. mj.arjan

    mj.arjan New Member

    1
    0
    1
    could u please attach the configuration ?
    thanks.
     

Share This Page

Loading...