1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CCENT Study Guide

Discussion in 'Routing & Switching' started by craigie, Aug 18, 2009.

  1. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Study Time: Two Months (One Hours Daily Min)
    Materials: CCENT/CCNA ICND1 Official Exam Certification Guide, Second Edition & CBT Nuggets
    Mock Exam: Boson Exam (free with book)
    Exam: 40 Questions With 6 Sims
    Lab: Packet Tracer 5.1, supplied by work.

    Study Methodology

    1. Converted CBT Nugget to wav files so I could listen to them on the way to work (as I now have a 30 minute drive each way). Most days I would listen to two videos.

    2. Watch a CBT Nugget video each day, and then practice the information.

    3. Once I had implemented the CBT Nugget, I would then read the Chapter in CCENT/CCNA ICND1 Official Exam Certification Guide, Second Edition.

    4. I then built a Lab and then added to it, until it covered all aspects of the ICND1 requirements.

    5. I also used the following to practice my skills and also for information purposes.

    Cisco Binary Game - http://forums.cisco.com/CertCom/game/binary_game_page.htm
    Cisco Learning Network- https://cisco.hosted.jivesoftware.com/index.jspa?ciscoHome=true
    Cisco Subnetting Game - Have to join Cisco Learning Network to access.
    Subnetting Questions - http://www.subnettingquestions.com/

    Labs

    Basically I built every lab twice. Examples are shown below. All labs where built in order as shown below, with each becoming more difficult as I progressed through CBT Nuggets and CCENT/CCNA ICND1 Official Exam Certification Guide, Second Edition.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  2. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 1 – Switch Only

    [​IMG]

    Configured the following (in no particular order):

    - Hostname
    - Secret Password
    - No IP Domain Lookup
    - Switchport Security (Sticky)
    - Clock Time Zones
    - Telnet VTY Logins, Password & Time Out
    - Console Logins Password & Time Out
    - Password Encryption
    - Banner
    - VLAN 1, IP Address & Default Gateway

    Running Configuration

    version 12.2
    service password-encryption
    !
    hostname NLS01
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    clock timezone gmt 0
    !
    no ip domain-lookup
    !
    username Craig password 7 082B494208115342
    !
    !
    interface FastEthernet0/1
    switchport mode access
    switchport port-security
    switchport port-security mac-address sticky
    switchport port-security mac-address sticky 00D0.D315.6229
    !
    interface FastEthernet0/2
    switchport mode access
    switchport port-security
    switchport port-security mac-address sticky
    switchport port-security mac-address sticky 00D0.FF69.2A34
    !
    interface FastEthernet0/3
    switchport mode access
    switchport port-security
    switchport port-security mac-address sticky
    switchport port-security mac-address sticky 0001.9752.DC97
    !
    Omitted Rest Of FastEthernet Ports
    !
    interface GigabitEthernet1/1
    !
    interface GigabitEthernet1/2
    !
    interface Vlan1
    ip address 10.0.0.1 255.255.255.0
    !
    ip default-gateway 10.0.0.254
    !
    banner motd ^C
    ##### No Unauthorised Access ##### ^C
    line con 0
    password 7 082B494208115342
    login
    exec-timeout 30 0
    !
    line vty 0 4
    exec-timeout 30 0
    password 7 082B494208115342
    login
    line vty 5 15
    exec-timeout 30 0
    password 7 082B494208115342
    login
    !
    !
    End
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  3. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 2 – 2 x Switches & 2 x Routers

    [​IMG]

    The Switch configuration remained the same, therefore, I have not shown this the configuration again for these. On the Routers, I configured the following:

    - Hostname
    - Secret Password
    - No IP Domain Lookup
    - Clock Time Zones
    - SSH VTY Logins, Password & Time Out
    - Console Logins Password & Time Out
    - Password Encryption
    - Banner
    - Domain Name
    - RSA Keys 512Bit
    - Interfaces Full Duplex & Speed 100
    - Static Routes
    - RIPv2 Routes
    - User Name & Password

    On this Lab, I added in Static Routes so that all hosts could Ping each other. Once this worked, I then removed the Static Routes and put in place RIP2 Routes. Due to this I have only shown the configuration from the RIPv2.

    Running Configuration

    version 12.4
    service password-encryption
    !
    hostname NLR01
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    clock timezone GMT 0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 1
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    ip address 10.0.0.254 255.255.255.0
    duplex full
    speed 100
    !
    interface FastEthernet0/1
    ip address 10.1.0.1 255.255.255.0
    duplex full
    speed 100
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 10.0.0.0
    !
    ip classless
    !
    !
    !
    !
    !
    banner motd ^C
    ##### No Unauthorised Access #####^C
    line con 0
    exec-timeout 30 0
    password 7 082B494208115342
    logging synchronous
    login
    line vty 0 4
    exec-timeout 30 0
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    End
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  4. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Lab 3 – 2 x Servers, 2 x Switches & 4 x Routers

    [​IMG]

    The Switch configuration remained the same, therefore, I have not shown this the configuration again for these. On the Routers, I have only shown the additional configuration what was:

    - Servers TFTP for practising using Copy.
    - WAN Serial Link
    - Static Routes
    - RIPv2 Routes

    Running Configuration

    version 12.4
    service password-encryption
    !
    hostname NLR02
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 1
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    ip address 10.2.1.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/0/0
    ip address 10.3.1.1 255.255.255.0
    clock rate 250000
    !
    interface Serial0/1/0
    no ip address
    shutdown
    !
    interface FastEthernet1/0
    no ip address
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 10.0.0.0
    !
    ip classless
    !
    !
    !
    !
    !
    banner motd ^C##### No Unauthorised Access #####^C
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  5. UKDarkstar
    Honorary Member

    UKDarkstar Terabyte Poster

    3,477
    121
    184
    Excellent reference m8 !

    Rep'd !
     
    Certifications: BA (Hons), MBCS, CITP, MInstLM, ITIL v3 Fdn, PTLLS, CELTA
    WIP: CMALT (about to submit), DTLLS (on hold until 2012)
  6. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Cheers mate, tried to send you a PM, but it states you need to clear out some PM's you popular boy you :D
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  7. UKDarkstar
    Honorary Member

    UKDarkstar Terabyte Poster

    3,477
    121
    184
    Ta, all sorted. I'm a bit of a hoarder when it comes to PM's !
     
    Certifications: BA (Hons), MBCS, CITP, MInstLM, ITIL v3 Fdn, PTLLS, CELTA
    WIP: CMALT (about to submit), DTLLS (on hold until 2012)
  8. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    Nice one mate, very helpful. 8)
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  9. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    No problemo, thought this would help out, as there doesn't seem to be to much info on Cisco stuff on here.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  10. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    excellent guide, thanks! If ok with others, I was going to pin it.

    UKDarkstar - dont forget you can download the pm's mate.
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  11. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    I vote PIN me!

    Seriously, I have looked at the posts by Phoenix as they are seriously old. Perhaps they could be updated or removed.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  12. Qs

    Qs Semi-Honorary Member Gold Member

    3,081
    70
    171
    I agree. I think all study guides of this nature should be pinned (including mine for the 70-621).

    We spend ages writing up all of this guide stuff, only to see them get washed away by thousands of other posts.

    If you like Boyce, I'll PM you with the URLs of each guide so that it can be pinned and be of more use to other users.

    Let me know your thoughts.

    Qs
     
    Certifications: MCT, MCSE: Private Cloud, MCSA (2008), MCITP: EA, MCITP: SA, MCSE: 2003, MCSA: 2003, MCITP: EDA7, MCITP: EDST7, MCITP: EST Vista, MCTS: Exh 2010, MCTS:ServerVirt, MCTS: SCCM07 & SCCM2012, MCTS: SCOM07, MCTS: Win7Conf, MCTS: VistaConf, MCDST, MCP, MBCS, HND: Applied IT, ITIL v3: Foundation, CCA
  13. jk2447

    jk2447 Petabyte Poster Moderator

    5,482
    352
    249
    Well done mate, what switches and routers did you use? I noticed from your configs you run IOS 12.2 and 12.4. Is there much difference?
     
    Certifications: BSc (Hons), HND IT, HND Computing, ITIL-F, MBCS CITP, MCP (270,290,291,293,294,298,299,410,411,412) MCTS (401,620,624,652) MCSA:Security, MCSE: Security, Security+, CPTS, VCP4, CCA (XenApp6.5), MCSA 2012, VCP5, VCP6-NV
  14. Qs

    Qs Semi-Honorary Member Gold Member

    3,081
    70
    171
    12.4 - 12.2 = 0.2

    ...:p

    When I was doing my lab work routers were 2500 and 2600s. Switches were ... I really can't remember :p

    ...2900 XLs iirc.

    Qs
     
    Certifications: MCT, MCSE: Private Cloud, MCSA (2008), MCITP: EA, MCITP: SA, MCSE: 2003, MCSA: 2003, MCITP: EDA7, MCITP: EDST7, MCITP: EST Vista, MCTS: Exh 2010, MCTS:ServerVirt, MCTS: SCCM07 & SCCM2012, MCTS: SCOM07, MCTS: Win7Conf, MCTS: VistaConf, MCDST, MCP, MBCS, HND: Applied IT, ITIL v3: Foundation, CCA
  15. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    I used Cisco Packet Tracer 5.1, which is a simulation piece of software that emulates the routers, supplied by work. On the diagrams it shows you the name of the router and switch being 2811 for Routers and 2960 for Switches.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  16. jk2447

    jk2447 Petabyte Poster Moderator

    5,482
    352
    249
    Oh sweet I'll check that out. I haven't heard of that software before. Thanks. 12.3 I think all ours are that I've used. I need to chase up some kit to bring home from work
     
    Certifications: BSc (Hons), HND IT, HND Computing, ITIL-F, MBCS CITP, MCP (270,290,291,293,294,298,299,410,411,412) MCTS (401,620,624,652) MCSA:Security, MCSE: Security, Security+, CPTS, VCP4, CCA (XenApp6.5), MCSA 2012, VCP5, VCP6-NV
  17. Qs

    Qs Semi-Honorary Member Gold Member

    3,081
    70
    171
    You'll probably want to get some hands on experience so that you get the feel of it.

    Careful when using Packet Tracer too. Cisco have specific restrictions and rules regarding its use.

    More information can be found here

    Qs
     
    Certifications: MCT, MCSE: Private Cloud, MCSA (2008), MCITP: EA, MCITP: SA, MCSE: 2003, MCSA: 2003, MCITP: EDA7, MCITP: EDST7, MCITP: EST Vista, MCTS: Exh 2010, MCTS:ServerVirt, MCTS: SCCM07 & SCCM2012, MCTS: SCOM07, MCTS: Win7Conf, MCTS: VistaConf, MCDST, MCP, MBCS, HND: Applied IT, ITIL v3: Foundation, CCA
  18. danielno8

    danielno8 Gigabyte Poster

    1,305
    48
    92
    yeh although i'm sure you'd pass without the hardware lab kit, it's got to be more fun than a sim :)

    At the minute i have

    2 x 2620 routers
    2 x 2500 routers
    2x 2900 switch

    and a PIX 505e (not needed but acquired from work as wasn't needed anymore)
     
    Certifications: CCENT, CCNA
    WIP: CCNP
  19. StoneTZ

    StoneTZ Bit Poster

    39
    2
    17
    I've got an 851w I use to mess with the ios, I think I'm going to see about picking up some other routers and switches. I live in Chile and it costs more to ship them than to buy them though.

    Excellent post, I'm a little behind on saying but I figured better late than never. Thanks for your help on getting my CCENT (two weeks to go).
     
    Certifications: A+
    WIP: Net+, CCNA
  20. Simonvm

    Simonvm Kilobyte Poster

    472
    13
    41
    Any hints on how to learn the SDM objectives (DHCP and NAT, so far), without an actual physical router?

    Thanks!
     
    Certifications: MCITP: EST, MCDST, MCTS, A+, N+, CCNP, CCNA Wireless

Share This Page

Loading...