1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Capturing an image and saving to netshare (error 67)

Discussion in 'Windows Vista / 7 / 8 Client Exams' started by Parky, May 19, 2012.

  1. Parky

    Parky New Member

    4
    0
    1
    I am currently going through prof messers capturing an image training (using virtualbox), i cannot get windows PE to connect to my netshare to copy the image brings up a system error 67.

    i know the share is setup and working correctly as i have connected to it from a windows 7 laptop.

    I also do not understand why it is stated to image drive D, in the reference image the only drive is C, is D the virtual drive associated to virtualbox ?

    any help would be appreciated !
     
  2. SimonD

    SimonD Terabyte Poster Moderator

    3,463
    397
    199
    Have you created the PE image with the required network drivers for VirtualBox? I know that with VMware Workstation if I wanted to use PXE\Win PE I needed to ensure that the images had the VMware drivers injected into the image.

    Also worth noting that when you do boot to the WinPE image it will use that as the C drive and the capture target will be the D.
     
    Certifications: CNA | CNE | CCNA | MCP | MCP+I | MCSE NT4 | MCSA 2003 | Security+ | MCSA:S 2003 | MCSE:S 2003 | MCTS:SCCM 2007 | MCTS:Win 7 | MCITP:EDA7 | MCITP:SA | MCITP:EA | MCTS:Hyper-V | VCP 4 | ITIL v3 Foundation | VCP 5 DCV | VCP 5 Cloud | VCP6 NV | VCP6 DCV | VCAP 5.5 DCA
    WIP: VCP6-CMA, VCAP-DCD and Linux + (and possibly VCIX-NV).

Share This Page

Loading...