1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Beeps and Stuttering Mouse

Discussion in 'Hardware' started by AJ, Feb 23, 2004.

  1. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    Ok guys, got a problem.

    Whenever I move the mouse on odd ocassions every 2 to 5 minutes the mouse pointer will stop moving for a second or so although I keep moving the mouse. In addition to this the computer beeps too. This will occur on the desktop and also affects any gameplay too.

    Running XP with SP 1 and all the latest updates. All drivers are up to date, ran Spybot - nothing.

    Any thoughts

    Cheers
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  2. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Old mouse, new mouse ? If old, then poss on the blink, therefore sending out IRQs causing conflicts on the system (dodgy wire in cable ?)

    If new, then drivers are best bet, but then, what do I know :roll:

    Just a few first thoughts (IMHO)
    :D
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  3. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    Cheers Gav but the mouse is OK. It's a MS optical mouse.
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  4. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Sorry AJ :oops: I knew you'd look at the obvious first - just gotta ask the simple questions, tho' :D
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  5. flex22

    flex22 Gigabyte Poster

    1,679
    0
    69
    Batteries are running out.

    Thanks :!:
     
  6. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    Sorry Flex, not powered by batteries. Straight from the P/S2 port.

    Now the bloody machine is really screwing around. Suddenly freezes up, task manager (when it'll open) shows CPU usage 99% for Exployer.exe.

    :cussing

    Checked again, no viruses and spybot reports no spywear.

    BUGGER
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  7. SimonV

    SimonV Petabyte Poster Administrator

    6,616
    149
    228
    Is the beep from the case speaker or through the sound card?
     
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...
  8. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    From the case speaker.
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  9. SimonV

    SimonV Petabyte Poster Administrator

    6,616
    149
    228
    Have you checked device manager in safe mode? There may be a possibility of duplicate entries for the mouse.

    Also I've seen motherboards in the past that have had this behavior when the temperature gets high, check the temps in the BIOS.

    HTH
     
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...
  10. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Hah ! Clearly a trojan on your system, AJ. This clever blighter is coded to mirror exactly the general appearance of Explorer.exe. However, upon execution, it causes random beeps and stuttering mouse activity on the host PC.


    >


    >



    >



    > Sorry :oops:
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  11. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    Fair enough Gav, but how do i foind this trojan. AV no joy, spybot no joy any other suggestions? :eek:
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  12. SimonV

    SimonV Petabyte Poster Administrator

    6,616
    149
    228
    Did you find the route of the problem with this AJ?
     
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...
  13. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    Sadly no I didn't :( I had to admit defeat. Ran a compleat virus scan, spybot all in safe mode. Device manager said that all was ok but still exployer running at 99% and random mouse action.

    Did some extensive research on this with the help of Google and the only thing that I could come up with was that there was a corrupt .avi file on the machine. Great I thought, I shall find it and delete the blighter :twisted:

    Scanned my HDD and didn't have any avi's on the HDD at all. Then tryed to repair the install, no good. Then tryed to roll back the system, but it wouldn't do that either. In the end got so fed up with it, started again and formatted. :(

    So never did find out what the problem was, but I suspect Gav was right that a Trojan was installed, but where :roll:
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  14. SimonV

    SimonV Petabyte Poster Administrator

    6,616
    149
    228
    In the mouse, couldn't you here it trying to get out.
     
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...
  15. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    Thanks for that Si, I've put some cheese next to the pc to try and tempt it out :!:
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  16. SimonV

    SimonV Petabyte Poster Administrator

    6,616
    149
    228
    :lol: Seriously I'd have liked to read a little more info on this Trojan so if you have any Jak drop some details please.
     
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...
  17. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Errmm, why do I feel ever so guilty about being mischievous .... :oops:

    :aaah
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  18. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  19. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Is that my Mum shouting me for tea-time ? :fol
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  20. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    Bad armadillol! Bad! :bluegrab
     
    Certifications: A+ and Network+

Share This Page

Loading...