1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Baffled

Discussion in 'Computer Security' started by zxspectrum, Aug 3, 2006.

  1. zxspectrum

    zxspectrum Gigabyte Poster Premium Member

    1,666
    54
    139
    IM having weird problems with my computer.

    My explorer (not IE) has started making my computer run very slow, ive never had this before at all. Basically what happens is that normally ill leave my computer running and say after about 5 hours the whole of the computer is very slow.

    When i bring up the task manager, it tells me that its running at 100% and using up all my resources, so to fix this ill end task. Then i have no tool bar or desktop icons. After all that a program called win xp disable zero is the one taking all my resources. I end this task and all is better, but i have to restart to get my desktop back etc.

    Ive done virus scans and spywars scans, apart from a few bits of spyware ive found nothing else. My computer isnt high spec at all but this is a new one on to me. Any ideas???

    Oh nearly forgot, when i end the explorer task its replaced with win xp disable zero???
     
    Certifications: BSc computing and information systems
    WIP: 70-680
  2. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    you need explorer to be running, it is, as far as i am aware one of the core file required by the OS...

    Have you tried going into MSCONFIG - Start -> Run -> msconfig

    have a look at what is on the startup tab and disable those that is not required.
     
  3. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Have you got any Torrent software installed?
     
  4. zxspectrum

    zxspectrum Gigabyte Poster Premium Member

    1,666
    54
    139
    Not torrent software as i had major trouble with this, but i do have p2p stuff. But this hasnt been used for a good few days. Now as we speak my win xp disable zero is running at 100% but im still able to usemy computer pretty good

    I cant seem to grasp the fact that its explorer that zaps all my energy and then that gets replaced by win xp disable zero???
     
    Certifications: BSc computing and information systems
    WIP: 70-680
  5. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    what is this zero business? quick google tells me its relating to wireless...
     
  6. zxspectrum

    zxspectrum Gigabyte Poster Premium Member

    1,666
    54
    139
    Yeah, im sure its something to do with my belikn card that i have on my com. normall when i used to end task on it , my wireless would sart playing up, but now that doesnt seemto be thet case.

    Ive just ended the task now and everything seems to be running sweet i really have no idea what it does lol.
     
    Certifications: BSc computing and information systems
    WIP: 70-680
  7. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    perhaps driver issue? checked w/s for latest drivers?
     
  8. zxspectrum

    zxspectrum Gigabyte Poster Premium Member

    1,666
    54
    139
    Just did a google on that myself and win xp disable zero is a program thats continually scanning for wireless networks, i spose its good if your on the move with a laptop etc, but not when you have a stable one in your home.

    Anyway does anyone have any theories on the explorer exe thing turning into win xp disable zero??
     
    Certifications: BSc computing and information systems
    WIP: 70-680
  9. riaz.hasan

    riaz.hasan Kilobyte Poster

    289
    0
    38
    i read somewhere that this problem is related to belikn drivers, i guess it was in one of these threads...
     
    Certifications: Degree, A+, HDA, MCP(270 finally!!)
    WIP: MCDST, MCSA2k3
  10. riaz.hasan

    riaz.hasan Kilobyte Poster

    289
    0
    38
    dont know if this might help coz this was something to do with the internet...
     
    Certifications: Degree, A+, HDA, MCP(270 finally!!)
    WIP: MCDST, MCSA2k3
  11. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    im not sure whether this is allowed, but have a look here...

    if it is not allowed then edit the post...
     
  12. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    You don't need to re-start to get your desktop back. If you end the explorer process, your task bar and icons will disappear but you can re-start the explorer process by going into task manager, applications tab and then click the *new task* button and enter explorer into the box -

    This might help whilst you are troubleshooting what sounds to me like an errant wireless driver :rolleyes:
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)

Share This Page

Loading...