1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Assigning NTFS permissions

Discussion in 'Windows Vista / 7 / 8 Client Exams' started by Meltin, Sep 20, 2005.

  1. Meltin

    Meltin Bit Poster

    41
    0
    12
    This is probably something really simple but Im working through the 70-270 book and am trying to assign NTFS permissions on my pc. When clicking on a file or folder's properties the security tab is not coming up. Im in a workgroup environment and using XP professional with NTFS. Anyone know what I need to do?

    Thanks

    John
     
    Certifications: A+, Network+,MCSA
    WIP: 70-297
  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Stupid question, but are you sure that the disk you are working on is formatted as NTFS?

    If it was formatted as FAT then that would be the answer to your problems.

    :hhhmmm
     
  3. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    John,

    Sometimes if the folder you are getting the properties from is already hidden it won't show it.
    When you create a user account it asks you if you want to make private all the doc's you create.
    The easiest way to see if your drive is formatted in NTFS is Start....My computer...and left click once on the drive you want to find out about and it will tell you want format it is in the left hand column.
     

    Attached Files:

    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  4. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Good advise, I didn't realise that. :biggrin
     
  5. Meltin

    Meltin Bit Poster

    41
    0
    12
    No, its definately formated as NTFS and I dont think its because the folder is hidden as it is the same for all files and folders. I upgraded to XP pro from XP Home that couldnt be anything to do with it could it ?
     
    Certifications: A+, Network+,MCSA
    WIP: 70-297
  6. Tyler D

    Tyler D Gigabyte Poster

    1,224
    8
    85
    Windows explorer >Tools>folder options>view>clear the check box with simple file sharing.

    Then you should be able to access the security tab.
     
    Certifications: A+,70-270
    WIP: 70-290
  7. Meltin

    Meltin Bit Poster

    41
    0
    12
    Thats done it!! Thanks very much!
     
    Certifications: A+, Network+,MCSA
    WIP: 70-297
  8. Tyler D

    Tyler D Gigabyte Poster

    1,224
    8
    85
    no probs glad i could help :biggrin
     
    Certifications: A+,70-270
    WIP: 70-290

Share This Page

Loading...