1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

amiga 500 power fault

Discussion in 'New Members Introduction' started by johne2555, Mar 29, 2010.

  1. johne2555

    johne2555 New Member

    1
    0
    1
    hi to all, i have a problem , my amiga 500 will shut down after about 1 hr of playing , i did change the fuse but dont know whether it was the correct one or not, i hav''ent used it for ages but thought id get it out of the loft and try to sort out , but cannot remember the correct fuse to use in the power pack as i think that is the problem can anyone help
     
  2. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Helllloooo

    Can you hear me back there in the 1980s?
     
    Certifications: A few
    WIP: None - f*** 'em
  3. drum_dude

    drum_dude Gigabyte Poster

    1,547
    46
    113
    Was this posted in 1989?...surely not! :)
     
    Certifications: MCSA , N+, A+ ,ITIL V2, MCTS
    WIP: MCITP 2008 Ent Admin, Server Admin, Exchange 2010, Lync 2010, CCNA & VCP5
  4. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    All I need is someone who can solder and my Amiga 500 can be as good as new again!
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  5. UKDarkstar
    Honorary Member

    UKDarkstar Terabyte Poster

    3,477
    121
    184
    Have a look on Ebay - you can pick up loads of Amiga stuff from there (I did ! :biggrin )

    Ignore the neanderthals on here :p - Amiga rules ! :rocks

    cbm_amiga.jpg
     
    Certifications: BA (Hons), MBCS, CITP, MInstLM, ITIL v3 Fdn, PTLLS, CELTA
    WIP: CMALT (about to submit), DTLLS (on hold until 2012)
  6. SimonD

    SimonD Terabyte Poster Moderator

    3,463
    397
    199
    Manic Miner ftmfw :D
     
    Certifications: CNA | CNE | CCNA | MCP | MCP+I | MCSE NT4 | MCSA 2003 | Security+ | MCSA:S 2003 | MCSE:S 2003 | MCTS:SCCM 2007 | MCTS:Win 7 | MCITP:EDA7 | MCITP:SA | MCITP:EA | MCTS:Hyper-V | VCP 4 | ITIL v3 Foundation | VCP 5 DCV | VCP 5 Cloud | VCP6 NV | VCP6 DCV | VCAP 5.5 DCA
    WIP: VCP6-CMA, VCAP-DCD and Linux + (and possibly VCIX-NV).
  7. wizard

    wizard Petabyte Poster

    5,763
    35
    174
    Hi there and welcome to CF, it sounds more like an overheating issue. Make sure there is plenty of air around the power pack :)
     
    Certifications: SIA DS Licence
    WIP: A+ 2009
  8. drum_dude

    drum_dude Gigabyte Poster

    1,547
    46
    113
    Oddly enough my C64 had a powerpack issue...used to buzz like hell! Oh those were the days...and it was the only 'blue screen' that I loved!
     
    Certifications: MCSA , N+, A+ ,ITIL V2, MCTS
    WIP: MCITP 2008 Ent Admin, Server Admin, Exchange 2010, Lync 2010, CCNA & VCP5
  9. drum_dude

    drum_dude Gigabyte Poster

    1,547
    46
    113
    Certifications: MCSA , N+, A+ ,ITIL V2, MCTS
    WIP: MCITP 2008 Ent Admin, Server Admin, Exchange 2010, Lync 2010, CCNA & VCP5
  10. wizard

    wizard Petabyte Poster

    5,763
    35
    174
    Certifications: SIA DS Licence
    WIP: A+ 2009

Share This Page

Loading...