1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alert over Acrobat bug

Discussion in 'News' started by tripwire45, Aug 17, 2005.

  1. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287

    Alert over Acrobat bug



    Acrobat and Acrobat Reader, two of the most widely used desktop applications, contain serious security flaws that could be used to take over a system, according to Adobe. The company urged users to update the software immediately.

    Adobe Reader is Adobe's tool for reading PDF (Portable Document Format) files, while Acrobat can also create PDF files and has other more advanced features. Affected are Reader and Acrobat versions 5.1, 6.0 to 6.0.3, and 7.0 to 7.0.2. Users can update to versions 5.2, 6.0.4 or 7.0.3 via the software's built-in automatic update or via a manual download from Adobe's site.

    For the rest of the story, click Here
     
    Certifications: A+ and Network+
porta2_tags:

Comments

    1. ffreeloader
      ffreeloader
      Hey, trip. Do you know if this affects the Linux version of Reader, or is this just a Window's only flaw?
    2. tripwire45
      tripwire45
      I can't find anything that says that Linux is or isn't affected. I'll keep searching.
    3. ffreeloader
      ffreeloader
      I couldn't find anything on that either. That's why I asked.

    Share This Page